Jump to content

Search the Community

Showing results for tags 'spectrum'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. I choose to see a Pantone colour as CMYK sliders and the spectrum box became huge. At the same time, the swatch panel misbehave, and I couldn't add any colour/gradient to it.
  2. CLOSED Hi, recently on Affinity Photo my colours seemed a bit off, after doing some test's I found out, that was the case. Are you aware of this bug, if so can I fix it? Image showing this:
  3. I am running Affinity Photo 1.6.1.93 on Win 7 Pro 64 bit. A photo scan with prominent paper texture stipples - circular bumps - throughout in regular arrays, failed to generate an FFT spectrum after running FFT Denoise. Procedure: I tried full photo, then later a smaller all white area. I selected FFT Denoise > Spectrum panel > Apply > FFT Denoise appeared to run > result: nothing, all black, no FFT spectrum generated. What am I doing wrong?
×