Jump to content

Search the Community

Showing results for tags 'signup'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Using the latest Mac version of Firefox, I just spent the past half hour trying to join your forum but kept getting the message "You did not pass the security check. Please try again." There was no clue what the failure was or how to fix it. I was about to give up when I thought maybe I'd try once more with Safari. This time the Security Check had a Captcha in it. Apparently, the Captcha isn't working in Firefox. I just thought you might want to know about this. I'll attach a screenshot of what I was getting. As long as this gets to the right people there should be no need to actually post it on your forums. <Pic containing email address removed by mod>
×