Jump to content

Search the Community

Showing results for tags 'shuts down'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hello, I see that this problem is not unique. I am trying to load a 7.5Mb file but everytime I do, it shuts down after a few seconds with no error messages. Other files open fine. I am using Windows 10. Publisher Version is 1.7.3.481 Images are linked but I changed the folder name, got the dialogue box asking if I want to use the Resource Manager and tried doing so and also not doing so I tried to change the file name I tried to move the file to another location and open it from there It didn't occur with previous versions After going through the various problems others have experienced, I have seen the helpdesk asking for the files to be sent so they can be inspected, but there is no answer as to why it occurs or a link to known problems. Can you please provide some feedback or a link so we don't have to keep searching for a prospective solution? I have purchased AP, AD, APu and was very excited to move away from Adobe but this problem is frustrating and never occurred on Adobe. Please help and provide feedback. Thanks in advance. ConwayB CAHC19 Program Master Pages A single.afpub
  2. Just bought 3 Affinity programs yesterday. First I was very happy with the functionality. But now this: I created a little flyer with 3 embedded pictures very little text and a 3 row table. Every time when I try to print, the program break down, some seconds later I have a long Error Message on the screen. I tried the same with linked pictures, then after some minutes I get a message, that a access permission is needed. No matter if I give a general permission, folder permission or permission direct to the file, some minutes later the same message on my screen... Because it's a really simple flyer I recreated it, and tried to print after every workstep: 1 embedded JPEG picture : printing ok. 2 embedded JPEG picture, changing the opacity: printing ok. inserting short text: printing ok. 3 embedded pictures: printing ok. inserting helplines (3 rows): printing problems begin..... I work with an iMac Pro 2014 and MacOs 10.14.6
  3. Hey! I have got the problem that every time I am closing a tab and saving the file of this tab the program shuts down after a few seconds. Same happens in the .293 beta of Affinity Designer too. Running it on the latest Win 10 Home / 64bit. All the best, Chris
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.