Jump to content

Search the Community

Showing results for tags 'show-stopper'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I really like Affinity Photo (AP) most of the time; HOWEVER, the super slow loading/processing of RAW files is a real bummer. Maybe this doesn't apply to Canon and Nikon RAW format BUT loading Sony RX10 III/IV and A7R II RAW files is a show-stopper. In fact it is so slow I've gone back to preprocessing RAW files to TIF format in Lightroom then loading the TIF files to AP. The result is a saving of 15-30 minutes for 10+/- RAW files!! Lightroom, Photoshop and OnOne load RAW files almost instantaneously. What is Affinity Photo doing that causes it to essentially stall!? Crashes: The above process (RAW processing) is also one of most common causes of crashes in Affinity Photo, i.e.: no error messages, AP simply goes away! Environment: Lenovo YOGA 910 Windows 10 Pro i7 CPU 16GB RAM 1TB SSD
×