Jump to content

Search the Community

Showing results for tags 'sharpener'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. AP has started crashing when I use either of the sharpening tools in the NIK collection. If I just go there, make an adjustment and then come back quickly, it's fine. But if I play with the sliders for a couple minutes, AP crashes. (There's a Windows message that says AP has stopped working.) I first noticed it a couple days ago and it happens every time if I give it just a minute or so. I use several of the NIK tools regularly and this only happens with the sharpeners. I'm using Windows 8.1 and AP 1.6.1.93. Is this a known problem? (I couldn't find any posts about it, but I also couldn't find any on the NeatImage crashes until I asked here and someone responded.)
×