Jump to content

Search the Community

Showing results for tags 'separated window'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello Affinity world .. I really love your stuff !! Designer and Photo have become staples very quickly in my world .. thanks very much ! I just encountered a bug which I can't find a way out of .. on my El Capitan machine, I'm using Designer v 1.5.3 .. I selected Separated window mode, which worked, but now every time that I try to deselect that mode, the App crashes ... EVERY TIME ... please help, perhaps let me know a way to get the App to go back to default single window mode? Cheers from Canada, Dave
×