Jump to content

Search the Community

Showing results for tags 'rtf'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When I tried the beta, I was immediately sold. I was up and running from an RTF template in moment, all my styles importing. Now when I import, they styles don't come in. When I tried to do it in different ways, Publisher crashed on me. I'm going to give it one more try on the new 16 page project I'm doing, then going back to Adobe until I figure this out. Did something change in how things import or come in?
  2. Sir, I have imported a 44 pages PDF X/3 document in 1.7.133. This document has already been successfully generated by Foxit Phantom Pro. It was a combination of Scribus 1.5.4 PDFX/3 files and .docx imports. The whole document was printed in Germany and went without a remark through the pre-print analysis of the printing company. Prints are perfect. The page shown in attachment was a .docx file imported in Foxit. 1) Publisher Import: Issue 1: Compared to an Acrobat Reader view, I notice that the text is not properly "Left justifed" anymore. See the jpg in attachment, name ending with "...start.jpg", there is a blank on the left of "333" Acrobat and prints show all end lines perfectly justified. Issue 2: the text frame was centered in the original document. Affinity shows a wider blue frame correct on the left side, but on the right side there is like a blank character that was added at the end of each line 2) I have just changed the "line space" of 9pt to "Exactly" and 150%, i.e.13.5 pt Underlined texts are not managed properly. The text "www.tramania.com" of the next paragraph "loses" its underline. This underline line stays at its original position and pollutes the previous paragraph that was modified. I did not find a way to delete this line Note: Everything is default. No special styles, etc First file loaded with a fresh 1.7.133 install Regards, Philippe
  3. Sir, I am trying to do a simple thing with 1.7.0.133 - create a new document - draw a text frame - Insert text from a RTF file. The results are strange: Only a part of the text is pasted into the frame, altough the frame is much larger than the text. There are two red triangles (impossible to find their meaning or behaviour in the help files). The text is cut more or less at the level of the left triangle. The lower triangle is associated with an "eye". If you click on the eye, the rest of the text shows up below the frame. (initially hidden). If you click again the text below the frame disappears.Click again, back, etc Questions: - is there a simple way to get a complete paste in one go ? - what is the meaning/behaviour of the triangles ? Please advise Regards, Philippe -
×