Jump to content

Search the Community

Showing results for tags 'results'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello folks, I've been using Affinity mostly to my utmost satisfaction. Putting it through its paces more in the coming days. Here is a bug? that I encountered working with boolean tools, which in this case was the 'intersect' boolean: Have a look at the picture and look for yourself. As you can see the results are inaccurate. (In number 3. I've put the original circle behind the resulting shape and you can see that the curvature is not accurate.) Now...that could be a tolerance or accuracy setting that I'm missing or...it is in fact a bug of some sort. Let me know what you think! Cheers, madeinxyz
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.