Jump to content

Search the Community

Showing results for tags 'reset publisher'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Today downloaded Beta 1.7.0.174 and it installed ok on my Windows 10 system - like the new opening splash but was surprised to find text wrapping seemed to be not working any more in a new document. However if I opened a document where I've wrapped text [either text round an object or around a second text box], the wrapping in that is still working. Also if I copied and paste from a working example to a new document, the text wrapping still worked, but if I then made a new text box elsewhere in the document, then selected another object [shape, picture or text box] and then selected the Wrap Tight option, no wrapping occurred. Later I tried resetting Publisher Beta 1.7.0.174 [hold down CTRL while starting up until a screen appears allowing you to choose what to reset] and reset Object defaults. I now find text wrapping is now working again. Maybe something that someone else comes across after upgrading. Apart from that little glitch everything else seems to be working fine, well done, Serif .
×