Jump to content

Search the Community

Showing results for tags 'rendering'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 44 results

  1. I have had a number of problems working with the attached document (mouse stuff square2.afdesign) which contains 4 placed pdfs. Firstly, when I export the document the resulting pdf expands one of the subfigures so that part of it (top right subfigure) is covered up (mouse stuff square2.pdf attached). Secondly, when I return to the main figure after working on a subfigure the resulting canvas is black and to recover the figure I have to open a new artboard (this recovers the figure) and then undo the creation of the new artboard. then all appears okay. I suspect these problems are related. mouse stuff square2.afdesign mouse stuff square2.pdf
  2. Since the early beta Versions I encounter very low rendering quality while exporting a setup with a gradient image and some overlays. If I just "print" it into a PDF it looks formidable so it is not a problem of PDF itself. It would be good to be able to export natively via the export option an not going via the print2pdf option. See files attached please. This happens in all PDF Quality Settings. Colorspace for Export and ICC Profile is "as in Document".
  3. Hi, i have just tried the Affinity Photo trial, please move this topic if i'm posting in a wrong section. I have two problems with AP during the limited time i used it, first of all, the patterns break when loading a PSD file, i'm not sure if this has been addressed elsewhere or if there's a workaround for this as i'm very new to the software and i couldn't figure out a way to get it working, short of recreating the pattern and trying to apply it in a similar way as it was looking before. Was this an issue with my particular instalation/software/hardware configuration or is this an issue you are aware of/working on resolving? The second issue i had goes a bit deeper, so in... Affinity Photo's biggest competitor... you can apply multiple layer effects of the same kind to the same layer, allowing you to create for example two outlines or a gradient glow/shadow. I didn't find anything of that nature in this program, furthermore PSD files i opened with AP that had multiple layer effects applied to them broke, not permanently, just didn't display properly. You know what i mean. Maybe that option is already there but i was just not able to find it, and then why would imported files break if that was the case? Is this also something you are working on resolving? Overall i was very pleasantly surprised with the program, the workflow was pretty similar to what i'm used to, might even consider giving it a shot past screwing around with a few files and effects on a trail version but those two issues just sprung up on me during the first time i tested it and they are a pretty big deal to me. I don't know if that's an official statement but i've read many times in reviews and recommendations of the program that it is able to properly interpret complex PSD files without issues and breaking patterns and layer effects are a pretty big issue in my workflow.
  4. Hello The problem: I have have had Affinity Designer for 1 year now i think, but had not used it for a while. Came back to 1.7.1 version and the program felt a bit slow. I did update to 1.7.2 and still have this issue, With slow i mean, every time i used the view tool, the screen felt like, it was moving with a 0.1sec delay (huge smoothign effect) same goes for selection tool when selecting an area or simply moving objects, Bigger files around 50-60 MB are even worse sadly. What i tried: I tried looking into the performance settings and found the cause, which is the Nvidia GPU render option. I use laptop so i tried integrated card: Intel HD 630 and it started working pretty smooth, but has weird lag spikes from time to time. What may be the cause for the software to slower down on Nvidia GPU? First i thought i may have throttling issues, but i have undervolted my CPU and the laptop never reaches more than 42* temp. My laptop specs: Dell XPS 15 9570 CPU: Intel i7 - 7850h GPU: Nvidia GTX 1050 TI - Max Q edition Ram: 32Gb In short, the Intel Graphics work better which should not be like that and any help is appriciated
  5. The referenced Google Material Design SVG is expected to render as shown in the browser. It currently renders as shown in the attachment. https://github.com/google/material-design-icons/blob/master/sprites/svg-sprite/svg-sprite-maps.svg (perm https://github.com/google/material-design-icons/blob/224895a86501195e7a7ff3dde18e39f00b8e3d5a/sprites/svg-sprite/svg-sprite-maps.svg)
  6. Fonts do not render the same as in PagePlus X8. Bold and regular are practically indistinguishable and fonts look heavy and fuzzy. They look fine in PagePlus X8. Also, in X8 I can apply Bold to any font even if the bold version is not installed e.g. Nyala. This is not possible in Affinity Publisher. Also, raised caps does not seem to be an option in Publisher. Font Rendering Issue.afpub Font Rendering Issue.ppp
  7. Shape strokes anialiasing is terrible and buggy. There is even a gaps between stroke and fill. Also setting stroke to the "center" is not an option for transparent shapes This makes your product completely unusable by any UI designer. And i'd like to ask an urgent hotfix or refund.
  8. Hi all, I recently updated to Affinity Photo 1.7.1.404 from 1.6.5.x through the Windows Store and now every image that I open, whether it's an *.afphoto, DNG, JPEG, PNG etc., opens way too dark. Documents created in previous versions are also rendered way too dark but are exported with the right colours and brightness, while new documents result in overly exposed images, more like as if the gamma went through the ceiling. The samples available in the Welcome screen also seem to not match the snapshots available on the Windows Store. From the same snapshots I also noticed that the icon for the Photo persona also seems darker. The "Color" panel also gets way too dark. My device: Windows Store snapshot: Software configurations: I tried running the trial version of Affinity Photo 1.6.5 (got it from the Downloads page) and the problem now seems to happen there as well My device is the Dell XPS 9570, running Windows 10 1903 with Intel UHD Graphics 630 (driver version 25.20.100). This issue also affects Affinity Designer but every other app on my system works just fine. Ideas?
  9. Hi guys! New rendering of Viper SRT-10. Everything is made in 3d, except the mountain background. Postproduction done in Photo. Software: 3ds max, Corona, Affinity Photo, Forest Pack, Quixel Megascans Hope you like it!
  10. Hello guys, first post here. I want to show you couple of 3d renderings I've done recently. I used Affinity Photo to make postproduction work. In my opinion Photo is pretty neat! There are some small things that will be nice to incorporate in future versions in order to speed the postwork process in 3d, but i think Photo is full equivalent of PS. Here are some images i did: Thanks!
  11. For illustration. I have a blue square, over it the same yellow square, so blue can not be seen (so it's off), and the green circle is above. Clipp both squares with a circle. On the left yellow square I use Gradient overlay (fx). Meanwhile (in Vector view mode), this is identical, but if I give Pixel view mode, there is a difference in their rendering (at the edges). The difference is even more pronounced, when the "hidden/overlaid" blue squares are turned on. They are completely overlaid with a yellow square so they should not be seen at all, like the right side without a gradient, where the switching has no effect at all. To get it render right, I had to replace the Gradient Overlay (fx) with a normal gradient (Fill Tool). It's a pity, that the Blend mode (as in Gradient Overlay) can not be set in Gradient (Fill Tool), so I had to add another layer. Bug, gradient overlay.afdesign
  12. (Hover with mouse over the attachment thumbnails to see the images file name) How to reproduce: 1. Use Perspective Live Filter to distort an image or embedded document 2. Try to apply a Gradient Overlay Layer Effect 3.You'll get the error shown in the attached Bug.jpg Additional report: 1. Create a shape with a similar gradient 2. Try to mask it inside the layer with Perspective Live Filter (as a work around to the bug above) 3. You now get the attached Extra-Bug.jpg issue... Hope these reports help improving this feature. Mods/Devs, if you need to source file let me know and I'll share by PM. Thanks!
  13. Create a shape or something; group it (so it's by itself) and then remove the shape from the group (yielding an empty group) Create a second shape, outside of the group (a rectangle will do) Order the rectangle so that it's above the empty group and then perform a "Mask To Below" operation on the shape (so that it masks the empty group) See below for result - there's a strange border that appears. It changes shade and thickness as you zoom in and out.
  14. Begin previewing a filter (I've been playing with Halftone, start there if others don't work) on a raster layer (that presumably has other layers beneath it) During filter previewing, drop down the blending mode menu and hover over different selections in order to preview the filter with the blending mode The canvas flickers but the blending mode on the canvas doesn't reflect what the mouse is hovering over. However, clicking on the blending mode does force the canvas to reflect the selected mode - it's just the blending mode menu hover that doesn't properly render the preview on the canvas.
  15. Hi, I seem to have discovered a bug where strokes are rendered with different sizes of either half of the path with specific stroke settings. I have provided a gif below. To reproduce: Choose the pen tool and make 3 or more sharp nodes In the stroke panel, make a linear profile Make sure you have an angle lower than 180 degrees and higher than 90, or a lower angle than 45ish that only affects middle nodes It's important that the nodes are sharp, smooth or smart nodes makes it render correctly. I have found a workaround that makes it render correctly for angles larger than 90, in the stroke panel, change 'Miter' to 1, and make sure that Join type is set to 'Round Join' The bug is apparent on Designer 1.6.4.104 as well as the beta channel version 1.6.5.109. I'm running Windows 10 Home 64 bit, Geforce GTX 1060
  16. Hello Trying to open an .ai file (attached) in Designer and it is not rendering some of the objects properly. It opens OK in Xara and if I export it from Xara as a pdf, Designer has no problem. What is happening? Any thoughts? Thanks oil labels.ai
  17. Hello, Am not sure what Display pref is best for me.. I have an aging : MacBook Pro (Retina, Mid 2012 Processor 2.7 GHz Intel Core i7 Memory 16 GB 1600 MHz DDR3 NVIDIA GeForce GT 650M 1 GB Intel HD Graphics 4000 1536 MB Metal seems to make the fans work up a storm and the interface get sluggish.. Who is Metal good for? Much newer Macs ? And what is the difference between Open GL Open GL using integrated GPU Open GL Basic Open GL Basic using integrated GPU and finally Metal.. in real world scenarios not so much theoretical blah blah.- thanks
  18. Font edge smoothing seems to be totally absent when using, prefs > Artboard Background Grey Level - set to low. This becomes a visual annoyance in a workflow with multiple artboards in a complex layout. It appears as if there is no anti-aliasing therefore font is poorly rendered (pixelated) - making indistinct and hard to read artboard titles. Chalk & cheese
  19. why while zooming vectors looks pixelated?
  20. I'm trying to figure out the best way you can generate a fabric using Affinity Photo. I know you can use the noise filters to generate random static, but how would I combine this with a set pattern you would get in a fabric like cotton? I'm trying to design a retro sports kit, but I don't want a perfectly flat white background for it to sit against. I've been using Google Images to try and get a decent cotton texture, but I would rather create one from scratch.
  21. Using iPad Pro 12.9 2nd generation running iOS 11.0 and Affinity Photo 1.6.5 Text, shapes and vectors are rendered in very low quality while working on the document. This, of course, does not happen in the desktop version (Photo or Designer). This is a huge disruption as it is a mayor distraction while working; what you are trying to accomplish is not being presented faithfully on screen. When the document is exported it’s apparently rendered appropriately, yet I can’t see this while working? I’m EXTREMELY DISAPPOINTED and you have now idea how much I regret buying this software, and I’m seeing pages upon pages of other bugs being reported :-( Wasn’t this supposed to be desktop quality software for a pro tablet? Attatchments: first photo shows working environment, second photo shows exported file.
  22. Almost fun to create this one if it wasn't for some program bugs and refreshing issues. Is anyone else out there having problems with slow refresh rates on their mac? I have some FXs going on but I can't imaging it would slow things down so much.
  23. How does AD render fonts, does it support hinting? I have problems with small type, as it seems to be unnecessarily blurry in most cases (8 points and smaller with pixel view). It looks like type hinting is not used and font control points are not adjusted to better fit the underlaying pixel grid. Currently I do improvements by hand by moving type in subpixel increments to get clearer letters - which of course is a tradeoff as some letters get clearer and some get mushier. It would be better if AD did tiny type improvements per letter.
  24. Is there any way to prevent this rendered white line seen in this picture: I attached the project file to this post. Using Windows 10 including Creators Update Affinity Designer 1.5.3.69 Regards, Irrgeist P.S. This line is also visible in pixel view. P.P.S. Okay, it's not visible after export as PNG. Nice! weird_white_border.afdesign
  25. When drawing a 45° angle, the program (understandably) tries to anti-alias. It doesn't matter if I put the vertices on whole pixels or half pixels or somewhere else, each pixel will always end up part white, part black, and thus end up as a grey pixel. However, I'd like to have some lines be aliased, because it keeps a crisper image, like the edited versions on the right. Is there a way to achieve this in Affinity Designer? Aside from manually making the stairstepping for every pixel, of course. I know it's a relatively small issue, but given my background in pixel art, I tend to notice these small things ;) As a sidenote, notice how the grid in the editor doesn't adhere to the grid (despite my zoom level being exactly 800%) - is this a bug, only an issue on my device, or a setting somewhere?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.