Jump to content

Search the Community

Showing results for tags 'redraw'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 7 results

  1. As already experienced in AP and AD the Publisher sometimes has a serious issue with a permanent redraw of the screen when just MOVING the mouse (not clicking anywhere). It does not appear, when the mouse is untouched. This needless flickering drives you crazy. Sometimes it is gone when you activate other applications. For example each time I activate a screen capture program to record the effect it is gone. It occurs with an ordinary mouse as well as with my wacom tablet. Cheers,. Timo
  2. I thought the problem was gone but it still seems to be there. If I just move the cursor over a picture without even pressing a mousebutton the window (including content and window scales at the side) randomly but frequently does a complete redraw. This is independent how far the movements are. It can happen between 5 times a second to every 5 seconds - unpredictably. This of course results in constant flickering of the window when you work with it. First I thought it was related to my wacom tablet but it happens with the mouse as well. I tried to record it with a screen capture program but all the time screen capture is running it does not happen at all. The redraw does not affect the AP program elements e.g. toolbar or even floating panels over the window itself. Cheers, Timo
  3. This bug was present in a beta a long time ago and seems to have returned. There are strange screen redraw tiling artifacts. Check out the highlighted areas, these are the most prominent but it's actually happening across the entire image.
  4. I am glad to see importing excel contents in a table now works, which was a big issue for me. I still need to get used to the way tables work in Publisher, but I will get the hang of it. I do run into some redraw issues when dragging the cells of the table sometimes, making it smaller. So some things appear twice on the screen, when only one is there (I don't know if ghosting is the right term?) These mostly disappear when I scroll or zoom, but are a bit annoying. Hope you can squash this bug? table_issue.mov
  5. Hello there, Today I've encountered a weird bug where canvas won't clip contents inside it. Also when using the brush tool close to the edges, artifacts appear. Crop tool simply changes the "canvas border". The light gray artifacts are caused because of GIF compression, so please ignore. This issue appeared when I created a new document using the Ctrl + Shift + Alt + N shortcut (new document from clipboard). I tried restarting the Photo and my PC, but nothing changed. Tried to create new files, still the same problem. The version I'm using is 1.6.2.97 Thanks for your help in advance.
  6. While the twirl filter is active, (starting from the Interactive Introduction), tapping on the active layer will reset the position of the twirl, but not the amount or radius, so i assume this is a bug (due to inconsistency, it doesn't look like a "reset feature"). This also seems to happen inconsistently with live filters (after converting it to a live filter, i expanded the layer in the layer palette, tapped on the live filter layer, and the settings were reset, but i couldn't reproduce it a second time). While the same filter is active, changing the opacity of the active layer with the opacity slider results in extreme flickering. Once the finger is removed from the slider, the opacity is shown seemingly correctly. When it's a live filter there seems to be considerable problem with visibility. Parts of the layer are missing, or not updating, when toggling visibility, opacity, and changing filter settings (like the Twirl position), seemingly as a consequence of the live filter. Please see the screenshot attachment. EDIT: when i toggled away to another app and back to Affinity Photo, this corruption clears up, which validates that it's a bug, not some kind of hidden masking (sometimes zoom and pan will force a successful redraw, sometimes not). Also, it would help a lot to have there be some kind of labeling on the filter controls panel to indicate to the user that they're working with a static filter or a live filter. There's really nothing on the screen that lets us know what we're doing if we've walked away and come back mid-action.
  7. While zooming in and out in Outline view, AD leaves outlines which don't exist in the file's geometry. Attached you can see how the squares (which don't exist0 change size and location in the different zoom scales...
×