Jump to content

Search the Community

Showing results for tags 'rawfiles'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When I open a Raw File with Photo 1.7, the files open in a condition that is way too dark. They only work around is to "Develop", then export, and then re-open as a jpg. Raw processing is difficult, if not impossible because the image is too dark. Any ideas what my problem could be here? I have enclosed an example. Please note if I open the same file in Serif Photoplus X8 it is fine. IMG_4098.CR2 Example_Dark_Raw_File.docx
  2. Hi, Really hoping you can help. I am having problems with opening Raw files captured on my Fuji X-T2 (.RAF). The files are displaying with one segment of the image repeated in another segment of the image; either the top left quarter of the image is repeated in the top right quarter or the full left half of the image is repeated in the right half. I have tried lots of different files with the same result. This is only a recent problem. I am not sure whether I've run any updates that may have caused this issue as I've not used the software for a few weeks. I've attached a screenshot so you can see the issue. As far as I know I'm running the latest version of Affinity Photo. 1.6.7. I am running macOS High Sierra 10.13.4. Thanks in advance. Kenny
  3. Hello, My problem is that when opening some RAW images in Develop Persona i get overexposed and noisy corners with purple tint, like the one below (Picture attached). However when i see the images on Preview or the camera, they look fine. I have MacOS High Sierra 10.13.06 and the photos were taken with a Sony A6000 (ILCE-6000). Is there a way i can fix the images and keep it from happening again? Thanks
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.