Jump to content

Search the Community

Showing results for tags 'raw converter'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. Hello.When I make Photos with my 2000d in Raw and put These in Affinity Photo it always get pink. In Canon Digital Photo Professional 4 it dont. Can you please help me?
  2. When I import an IIQ file from a Phase One IQ180 it shows the tools for the developer persona but a black screen instead of the image. The preview from the main screen is OK.
  3. Please upgrade the raw-converter for win and iPad (and Mac). Look at the video of Ruediger Schestag (in german). https://youtu.be/tHpuO-Z8Jdg
  4. Please upgrade the raw-converter for win and iPad (and Mac). Look at the video of Ruediger Schestag (in german). https://youtu.be/tHpuO-Z8Jdg
  5. I would like to see support for the Olympus TG-4 camera's RAW format. I don't think earlier versions in the TG series generated RAW files, and am not sure about the TG-5.
  6. I am having issue with Affinity Photo opening an PhaseONE IQ3100 IIQ file. The file appears to be all washed out and strange color issues as well. File is also not usable in this state. No issue if open with CaptureONE Pro. Am using v 1.4.2 Andrew
×