Jump to content

Search the Community

Showing results for tags 'ptlens'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi! I'm running Affinity Photo on Windows 7 x64. There is a problem with the ARW files of Sony A65 and A77M2. Sigma 10-20 f3,5-5,6 lens is not correctly recognized and Tamron 17-50 f2,8 is not recognized at all, therefore automatic lens correction does not work. As an alternative, I've tried using a dedicated PTLens program to correct lens distortion as a plugin, but it doesn't start and Affinity Photo spontaneously shuts down. At the same time PTLens works correctly in Adobe PhotoShop and Corel PaintShop Pro.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.