Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 134 results

  1. Hi there - I have just updated Photo from 1.8.6 to 1.9.1 and have lost all functionality - when in Develop mode none of the panels with adjusters will open. How can I revert to older version? I have iMac 27inch with latest OS. URGENT Regards
  2. Hi Affnity, Hi Forumers! I (ab)use Affinity Photo to edit my astrophoto, I find Affinity Photo a great piece of software! However I'm facing a problem that I can't solve: the tiff files out of AP don't work in any star stacking software. I tested Sequator, Starry landscaper, Deep sky star stacker, Iris and Siril. All report the message "unable to read files". Strange, because with jpgs everything flows. I wrote some line to the developers and that is the answer I had: "TIFF is not fully standardized. Although they are called TIFF, some formats or fields may be incompatible. Sequator uses the most popular TIFF library, but there may be still some proprietary fields the library can not recognize." Any hint, idea, suggestion you could provide? Thanks a lot for your help! G:
  3. Hello Everyone, For some reason, it seams that tabs won't apply trailing underscores (or any other character for that matter) when tabs are applied from right to left. Here is a screenshot explaining the problem (sorry my version is in French but I’m sure you can understand the few fields)… …but maybe it is just an issue with me using the tools. Thanks in advance for your help. Yours, ——naq2
  4. I am currently making a weekly planner using affinity publisher and it is freezing a lot. for example if I simply scroll up or down it might freeze or if I click on something it will freeze for 2 or 3 seconds. It isnt really a problem until I am moving things around then it freezes A LOT. I have checked the specs of my laptop and it is more than capable of handling publisher, I also use affinity designer on a daily basis and it does not have any such problems even with multiple applications open. Does anyone have any suggestions? Thank you.
  5. i am attaching picture of some box in Affinity designer when i on snapping i see thin hairline between objects please help
  6. I have a substantial issue I am hoping to resolve. I do a lot of architectural retouching, and I often copy-paste small elements all over an image, often from one side to another. I always have to distort/perspective/warp these objects to make them match up. Every time I move or distort an object on a layer, the layer increases in size by the amount of change. So if I copy/paste a region of pixels, then move it across the image to the other side, Affinity thinks the now transparent pixels somehow still have content, and increases the layer size accordingly. If I Command-Click the layer, the selection edges include the now empty pixels. Also if I try to use a distort filter, the handles encompass the entire expanded layer. This makes it nearly impossible to do accurate distortion. I have tried and tried to isolate just the actual pixel content, up to and including selecting the non-transparent pixels and creating a new document. Affinity refuses to accept that the transparent pixels are empty, and includes them in the entire operation. So if I move a 100x100 pixel selection across the image by 4000 pixels, I now have a 4000 pixel layer, that Affinity refuses to trim or crop. Even after I carefully select everything in the mask layer except the white, hit delete, and Command-click the layer again, it still shows the selection bounds including every other location where I moved the content.
  7. Hi, so I have quite a strange issue. I was making a logo for my friends winery. I painted it and then digitalized it so she would get vector to use right. I was just in Designer persona for vectors using brushes from this library. The issue is that when I am in the affinity designer the logo itself looks ready, with transparent background etc. but when I export it to eps, white backgrounds behind the shapes appear. I was doing a little research, ticked all the boxes which was supposed to be ticked nothing helped. Then I tried to put the bad eps file back to Affinity and see what is the problem. What I found out is that some of the curves changed to images. When I tried to delete the "white squares" it will automatically delete part of the logo and it is just such a mess. I was wondering if that is because I though I used vector brushes but it somehow transferred to pixel brushes? The thing is it took me a lots of time to find out how to digitalize the painting itself and it was painted with watercolors which was hard to imitate. I was so happy when I finally found out that I can make it in affinity with the vector brushes but now I cant export it. My friend will use the logo in a big size to be printed on a wood. To understand how it was made maybe it will be clear why this is happening for somebody else. I used curves to make the outlines of all the shapes than filled them with color and then I used a mask layer for the filled ones, where I was using vector brushes to imitate the "texture" so It would not be so flat just with a plain color and look like it was painted. I tried to change the option as well for the eps but it resulted in loosing the strokes sizes. i tried to put it in Illustrator as well but the same thing appearing. If somebody knows what to do with it that would be awesome. UPDATE: I tried to just basic shape and the same mask with brush as I used in the logo and it has the same problem. When I export it and put it back it has the white background and it is rasterized. Second option to export it without rasterizing at all results in that the used watercolor vector brush is just black.. So that means it has problem export the vector brushes like vector and it rasterizes them - which i do not get, when it is a VECTOR brush. Or maybe I am idiot and understand the base of vector brushes badly? Here some pictures so you can see what I meant. This is finished logo for export All the layers are curves in this EPS version put back in Aff - curves became images This is to show you how was it made - basic shape filled with basic color and then mask with just brush stroke to make the texture This is the last option I tried but it resulted in the image below - all the stroke sizes, option, brushes deleted. LOGO.FINAL.BEFORE.EX.afdesign
  8. The App develops my photo without warning and without me touching anything. The issue occurs in the middle of edits and the screen blinks and develops my photo prematurely when I'm not touching anything on the screen. Device: iPad Pro 2018 12.9 inch 1TB File: Fujifilm X-Pro 1 RAW file .RAF Video: https://youtu.be/OlfIgFUOSTc It's not a great video as I haven't used Affinity Photo in many months because of this problem, but the issue happens consistently, ie. every single time I edit a RAW file. To just watch the issue, please watch: 2:52 and 12:16.
  9. hi. After yesterday's update, all tools not working. Any ideas why? I will just add that in all affinity programs as well
  10. I update my old PC and now i cant open affinity photo at all. I try to uninstall and now I cant even open the setup exe, it just pop for a sec in the taskbar and then disappear. My PC is very old but is still capable enough to run affinity photo just fine. I7 2600K with no overclock ,8GB dual channel DDR3 1333Mhz RAM, z68 chipset, and SSD. I don't know what to do.
  11. Hi,I've just purchased a new computer. I visited Affinity site to re-download the software onto this. There appears no way to do this without purchasing again, which I obviously don't wish to do. How do you transfer or download my purchased copy? Thank you.
  12. So I’ve been trying to export this picture that I made to PDF and it isn’t working. Random lines show up and letters are missing. Even some of the color that I put in has moved and isn’t showing up. I don’t know what’s going on at all. I’m trying to do PDF print and PDF for export so that I can use this as a logo. All of the layers are normal Would it be better to use PNG instead for printing a logo? I need the vector to come out beautifully. Gin Glow RGB final?.pdf Gin_Glow_RGB_).pdf
  13. Hello, I have the sony a6400 and for some reason affinity is displaying the colors way too dark. The Windows preview shows the image in the right colors and also of course the sony memories app. I attached a picture for it. I guess it has nothing to do with the camera settings since other apps can handle it. This problem is driving me crazy and i already resetted Affinity with the CRTL method. The upload is not taking png's and the error when uploading is -200 (Maybe change that?).. Not very helpful so i had to convert is to jpg for the upload.. Sry the interface is in german but i guess you know where it all is.
  14. I need some help. When I open a raw file in Affinity photo (see appendix 1), AP makes the raw file darker (see appendix 2). When I reduce the darkness in develop persona the final result is too light. How can this be solved?.
  15. Hi! I had a trial version, but I decided to buy the full version. After activating the product, I cannot install the update. Oddly enough, I can't uninstall an earlier product. The first two screens are for update and installation, and the last one shows the problem during uninstallation. Please help. btw I was looking for the Affinity.msi file. He is nowhere to be found.
  16. Started using Serif back in 2010 (full suite). My PPx3 was working like a champ on my 10 year old laptop (Windows 7 SP#1 64) which I use to retouch and repair photos I get from my fellow Vietnam vets. Last year sometime, I think following a Windows update, the program would not longer operate, locking and crashing after the opening windows tries to access the 'home base' for news, etc (I surmise). Did what I could from the instructions in this thread and others to restore operations. Nada. Bought a 2nd hand CD of PS10x in hopes of it working on my older laptop. Actually got it to load and it worked one time. Woo-woo! Then the next time I tried to use it, it locked and crashed to upon opening screens. I tried to load the PP x10 on another newer laptop but it did not work on it either. I do not need all the bells and whistles of today's photo editing software. I also bought a copy of PS Elements thinking I would bit the bullet and get with the modern stuff, but I hate it. Incredibly slow to load and work on a single image (2mb usually). Plan to return it if I can get my Serif/Affinity programs to work. Is there a fix for PP-3x or PP-10x that I can reasonably attempt on my own? I cannot get either program to work if I try to open it with an image file. Crashes ASAP. I am thinking I got to get the welcome screens disabled or tell Windows or firewalls that it is okay to trust this software or whatever. I have already lost too much time on this and at 70 years old, time is a precious commodity. If I have to, I'll pop for the new Affinity software as it is on half-price sale, but I won't use 95% of the tools it provides. Suggestions?
  17. Hi, I have a question. I received a PSD file created in Photoshop and when I want to open this I get an error. Can somebody help me with this? I attached the error and the file I can't open. ART_designinstagram_MV2019052.psd
  18. Hi, so I found the warp mesh tool and really, really liked it, in fact I am doing a job where I need the warp mesh tool. Up until yesterday it worked fine, today when activated all I get are the four corner points as you would get in the perspective and indeed click on the warp mesh tool and the perspective box opens and click as I may, where ever I want, I can´t get any drag points anywhere else in the image. What´s going wrong? PS. It´s working again, kind of, just needs the mouse to stay longer on the warp mesh tool
  19. I have several weeks left in my trial. I had downloaded Affinity, working well. BUT this is no longer the case. The Affinity Icon is in my dock. Affinity shows in my top bar (after the Apple logo) and the drop down menu works . But clicking the Affinity Icon in my dock ..nothing comes up. !! Nothing of Affinity shows on the screen. What can I do to bring back Affinity to my main screen? Using a 2016 MacBookPro Mohave OS
  20. I Can't Purchase Affinity Designer In Checkout Page, there is no any way to finish payment (I Captured whole page screenshot) I Tried 4 accounts, and 3 browsers (2 PC & 1 Mobile) but all the same.
  21. Hi there, unfortunately I have had a problem since the last update to the new version. Please don't laugh - but I can't find a setting like to make the grid view evenly. Can you maybe help me there? Thank you Patrick
  22. First of all, I purchased Affinity Photo and Affinity Designer from Microsoft Store, because at the time of purchase I thought that the website and the microsoft store versions are the same, with some exceptions regarding how the software is being updated (for the ones purchased from the microsoft store you don't have to do anything, they update seamless in the background, but with the website versions you have to update them manually). Ok, so starting from this information, I first bought Affinity Photo a while ago. All the things seemed alright, but I noticed that the thumbnails of affinity photo's files do not contain the icon of affinity photo, so it was a bit hard to distinguish the affinity files from the actual exported files, because they looked the same. I had to turn on file extension to know which is which. I thought it was by design and moved on with my work. After some time I decided to try Affinity Designer. So I went to their website and downloaded the free trial of the software. But this time, when I saved some illustrations as .afdesign I noticed that the thumbnails of the files had an extra icon showing the logo of Affinity Designer. This was something very useful as I can distinguish the .afdesigner files from the exported files. So I decided to also buy Affinity Designer, and I really wanted to buy it from the website so that I can have the program's icon on thumbnails but I already had Affinity Photo purchased from microsoft store. It will be weird to download one from store and the other from website. So please, can someone tell me and others who may come across this topic, why the Microsoft Store versions of Affinity software don't have their icons on the thumbnails?? I also attached two photos of what I'm trying to say. The thumbnail with the Affinity Designer logo appears only on the website version of the product. The thumbnail without the Affinity Designer logo results from the Microsoft Store version of the product.
  23. Hey Gang, I have worked on a vector design at 297mm x 210mm and while trying to generate export it just spins the loading wheel of hate for ever. I was able to save a copy as an .afdesign file but I cant open it with any adobe programs. I just need the vectors as a .pdf or .eps to finish the design off on my mac. Any help would be amazing! Cheers frankenstien.afdesign
  24. Hello, I am having serious problems with Publisher 1.8 too. It keeps hanging when I try to add new pages and I am forced to restart the computer I am willing to reinstall 1.7.3 and have a question : My work document, a 300 page book, is in 1.8 afpub format How do I open 1.8 files with the 1.7.3 Publisher? There doesn't seem to be an option to "save as" with an older format in 1.8 I'd be thankful for an answer
  25. Hi, Hi, need your help, please! I work with Affinity Designer, Affinity Photo and Affinity Publisher, which I have been using during the past 3 years with no problem. Until now I used to work on a laptop with windows 7 and I finally bought a new pc with windows 10 pro. So, I downloaded again the programs to my new pc. The programs did work well until today. For some reason, today, after a new upgrade in windows 10, I restared my pc and there is quite a mess with all 3 of my Affinity programs. They all show this picture I am sending you. When I try to open my files I get a messy pixelated impossible to understand picture and when I open a second file it opens right in the first one...!!!! When I tried to create a new file, same problem. The working area is like completely damaged. Please, have you got an idea of the reason and a possible solution to this nightmare? Thank you so much for your assistance. Elli
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.