Jump to content

Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 129 results

  1. hi. After yesterday's update, all tools not working. Any ideas why? I will just add that in all affinity programs as well
  2. I update my old PC and now i cant open affinity photo at all. I try to uninstall and now I cant even open the setup exe, it just pop for a sec in the taskbar and then disappear. My PC is very old but is still capable enough to run affinity photo just fine. I7 2600K with no overclock ,8GB dual channel DDR3 1333Mhz RAM, z68 chipset, and SSD. I don't know what to do.
  3. Hi,I've just purchased a new computer. I visited Affinity site to re-download the software onto this. There appears no way to do this without purchasing again, which I obviously don't wish to do. How do you transfer or download my purchased copy? Thank you.
  4. So I’ve been trying to export this picture that I made to PDF and it isn’t working. Random lines show up and letters are missing. Even some of the color that I put in has moved and isn’t showing up. I don’t know what’s going on at all. I’m trying to do PDF print and PDF for export so that I can use this as a logo. All of the layers are normal Would it be better to use PNG instead for printing a logo? I need the vector to come out beautifully. Gin Glow RGB final?.pdf Gin_Glow_RGB_).pdf
  5. Hello, I have the sony a6400 and for some reason affinity is displaying the colors way too dark. The Windows preview shows the image in the right colors and also of course the sony memories app. I attached a picture for it. I guess it has nothing to do with the camera settings since other apps can handle it. This problem is driving me crazy and i already resetted Affinity with the CRTL method. The upload is not taking png's and the error when uploading is -200 (Maybe change that?).. Not very helpful so i had to convert is to jpg for the upload.. Sry the interface is in german but i guess you know where it all is.
  6. I need some help. When I open a raw file in Affinity photo (see appendix 1), AP makes the raw file darker (see appendix 2). When I reduce the darkness in develop persona the final result is too light. How can this be solved?.
  7. Hi! I had a trial version, but I decided to buy the full version. After activating the product, I cannot install the update. Oddly enough, I can't uninstall an earlier product. The first two screens are for update and installation, and the last one shows the problem during uninstallation. Please help. btw I was looking for the Affinity.msi file. He is nowhere to be found.
  8. Started using Serif back in 2010 (full suite). My PPx3 was working like a champ on my 10 year old laptop (Windows 7 SP#1 64) which I use to retouch and repair photos I get from my fellow Vietnam vets. Last year sometime, I think following a Windows update, the program would not longer operate, locking and crashing after the opening windows tries to access the 'home base' for news, etc (I surmise). Did what I could from the instructions in this thread and others to restore operations. Nada. Bought a 2nd hand CD of PS10x in hopes of it working on my older laptop. Actually got it to load and it worked one time. Woo-woo! Then the next time I tried to use it, it locked and crashed to upon opening screens. I tried to load the PP x10 on another newer laptop but it did not work on it either. I do not need all the bells and whistles of today's photo editing software. I also bought a copy of PS Elements thinking I would bit the bullet and get with the modern stuff, but I hate it. Incredibly slow to load and work on a single image (2mb usually). Plan to return it if I can get my Serif/Affinity programs to work. Is there a fix for PP-3x or PP-10x that I can reasonably attempt on my own? I cannot get either program to work if I try to open it with an image file. Crashes ASAP. I am thinking I got to get the welcome screens disabled or tell Windows or firewalls that it is okay to trust this software or whatever. I have already lost too much time on this and at 70 years old, time is a precious commodity. If I have to, I'll pop for the new Affinity software as it is on half-price sale, but I won't use 95% of the tools it provides. Suggestions?
  9. i am attaching picture of some box in Affinity designer when i on snapping i see thin hairline between objects please help
  10. The App develops my photo without warning and without me touching anything. The issue occurs in the middle of edits and the screen blinks and develops my photo prematurely when I'm not touching anything on the screen. Device: iPad Pro 2018 12.9 inch 1TB File: Fujifilm X-Pro 1 RAW file .RAF Video: https://youtu.be/OlfIgFUOSTc It's not a great video as I haven't used Affinity Photo in many months because of this problem, but the issue happens consistently, ie. every single time I edit a RAW file. To just watch the issue, please watch: 2:52 and 12:16.
  11. Hi, I have a question. I received a PSD file created in Photoshop and when I want to open this I get an error. Can somebody help me with this? I attached the error and the file I can't open. ART_designinstagram_MV2019052.psd
  12. Hi, so I found the warp mesh tool and really, really liked it, in fact I am doing a job where I need the warp mesh tool. Up until yesterday it worked fine, today when activated all I get are the four corner points as you would get in the perspective and indeed click on the warp mesh tool and the perspective box opens and click as I may, where ever I want, I can´t get any drag points anywhere else in the image. What´s going wrong? PS. It´s working again, kind of, just needs the mouse to stay longer on the warp mesh tool
  13. I have several weeks left in my trial. I had downloaded Affinity, working well. BUT this is no longer the case. The Affinity Icon is in my dock. Affinity shows in my top bar (after the Apple logo) and the drop down menu works . But clicking the Affinity Icon in my dock ..nothing comes up. !! Nothing of Affinity shows on the screen. What can I do to bring back Affinity to my main screen? Using a 2016 MacBookPro Mohave OS
  14. I Can't Purchase Affinity Designer In Checkout Page, there is no any way to finish payment (I Captured whole page screenshot) I Tried 4 accounts, and 3 browsers (2 PC & 1 Mobile) but all the same.
  15. Hi there, unfortunately I have had a problem since the last update to the new version. Please don't laugh - but I can't find a setting like to make the grid view evenly. Can you maybe help me there? Thank you Patrick
  16. First of all, I purchased Affinity Photo and Affinity Designer from Microsoft Store, because at the time of purchase I thought that the website and the microsoft store versions are the same, with some exceptions regarding how the software is being updated (for the ones purchased from the microsoft store you don't have to do anything, they update seamless in the background, but with the website versions you have to update them manually). Ok, so starting from this information, I first bought Affinity Photo a while ago. All the things seemed alright, but I noticed that the thumbnails of affinity photo's files do not contain the icon of affinity photo, so it was a bit hard to distinguish the affinity files from the actual exported files, because they looked the same. I had to turn on file extension to know which is which. I thought it was by design and moved on with my work. After some time I decided to try Affinity Designer. So I went to their website and downloaded the free trial of the software. But this time, when I saved some illustrations as .afdesign I noticed that the thumbnails of the files had an extra icon showing the logo of Affinity Designer. This was something very useful as I can distinguish the .afdesigner files from the exported files. So I decided to also buy Affinity Designer, and I really wanted to buy it from the website so that I can have the program's icon on thumbnails but I already had Affinity Photo purchased from microsoft store. It will be weird to download one from store and the other from website. So please, can someone tell me and others who may come across this topic, why the Microsoft Store versions of Affinity software don't have their icons on the thumbnails?? I also attached two photos of what I'm trying to say. The thumbnail with the Affinity Designer logo appears only on the website version of the product. The thumbnail without the Affinity Designer logo results from the Microsoft Store version of the product.
  17. Hey Gang, I have worked on a vector design at 297mm x 210mm and while trying to generate export it just spins the loading wheel of hate for ever. I was able to save a copy as an .afdesign file but I cant open it with any adobe programs. I just need the vectors as a .pdf or .eps to finish the design off on my mac. Any help would be amazing! Cheers frankenstien.afdesign
  18. Hello, I am having serious problems with Publisher 1.8 too. It keeps hanging when I try to add new pages and I am forced to restart the computer I am willing to reinstall 1.7.3 and have a question : My work document, a 300 page book, is in 1.8 afpub format How do I open 1.8 files with the 1.7.3 Publisher? There doesn't seem to be an option to "save as" with an older format in 1.8 I'd be thankful for an answer
  19. Hello I am having trouble using the new 1.8 version I have a 300 page book project underway with about 20 linked images and about 20 tables. When I try to add pages from the "pages" tool, it goes into a hang, nothing happens for sometimes 5-7 minutes while the RAM AP needs goes up and down from 2 to 10 Gbites with 85% CPU The RAM sink hole becomes so huge that my PC has be rebooted by hard reset Very, very bad for my files and PC Sometimes it manages to get out of the problem and finally does the job (even adding a couple pages does this), sometimes it needs me to restart my PC or, at best, kill the app in my process manager A friend has exactly the same problem with the trial version 1.8 and my own adpub project (an exact copy of mine) on a more powerful PC than mine Please help ! Alternatively, I am considering rolling back to 1.7.3. Can you tell me how I could open 1.8 documents with the 1.7.3 stable version of Publisher? OR save the current document under a previous version so that the 1.7.3 can open it? I need your advice as soon as possible. Thank you very much
  20. Hi, Hi, need your help, please! I work with Affinity Designer, Affinity Photo and Affinity Publisher, which I have been using during the past 3 years with no problem. Until now I used to work on a laptop with windows 7 and I finally bought a new pc with windows 10 pro. So, I downloaded again the programs to my new pc. The programs did work well until today. For some reason, today, after a new upgrade in windows 10, I restared my pc and there is quite a mess with all 3 of my Affinity programs. They all show this picture I am sending you. When I try to open my files I get a messy pixelated impossible to understand picture and when I open a second file it opens right in the first one...!!!! When I tried to create a new file, same problem. The working area is like completely damaged. Please, have you got an idea of the reason and a possible solution to this nightmare? Thank you so much for your assistance. Elli
  21. HELLO, I'M CAM AND I'VE BEEN WORKING WITH AFFINITY PHOTO FOR A LITTLE WHILE NOW. I HAVE NOT HAD THIS ISSUE TILL RECENTLY, HONESTLY I'M NOT SURE WHY. BUT WHEN I FIRST USED THE SOFTWARE I WOULD DRAG AN IMAGE TO LAYER BEHIND THE BACKGROUND. BASICALLY REPEATING THE SAME TECHNIQUE TO GET THE BACK BACKGROUND BUT OBVIOUSLY THE APP TITLES IT AS "IMAGE" BECAUSE WE ALREADY HAVE A BACKGROUND. SIMPLE STUFF, BUT FOR SOME REASON MY IMAGE LAYER IS SHOWING THE PICTURE I HAVE DRAGGED OUT OF MY FILES IN THE BOTTOM RIGHT LAYERS AREA... YET WHEN I CLICK THE CHECK ON MY BACKGROUND TO SEE THE NEW IMAGE WITH OUT THE BACKGROUND IT SHOWS A BLANK PIXEL LAYER.... WHICH DID NOT HAPPEN BEFORE. SOME PLEASE HELP IM SURE ITS AN EASY FIX BUT RIGHT NOW I CANT SEEM TO FIGURE IT OUT. THANKS
  22. So I've been having some serious issues with Grid management on the windows version of Photo. It doesn't ever line up properly with the size of the canvas which is quite an irritation. This is how it looks with Auto Grid turned on. See how the right side is cut off? What is causing this?
  23. Hi I have a problem with export my work to svg When i export it "nothing rasterise" all is good but when I export with "unsupported parts rasterise", gradient elipse change to square. How fix it ?
  24. Hi, I'm having a problems with live filter perspective. After I made few live filters perspective there is a quality problem while I zoom/export/move etc. Even the same files are different in export. So it is not a problem of linked (placed) file. I hope you can see this video and it is helpful: https://drive.google.com/open?id=1AJB719uyg9oW_iKr2D9oPxRvHijTW9sg
  25. Hi! I am having a problem while trying to separate (remove) the background from the photo. After masking the subject and replacing a transparent (black in masking) background with a fill layer my selection (in this case me) seems to have a white glowing outline. In the picture below you can see it around the black coat and it is really visible when putting a black solid fill under the masked selection. You can see that in the refine section window the "glowing outline" is not visible, only once the mask is applied. Do you know how to fix/remove this issue? I haven't had it with my previous photos, it only started like 2-3 days ago. The glowing outline around me doesn't look good and therefore I would like to get rid of it. Thank you in advance for the help :) P.S. see the attached photos in full resolution to see the glowing outline problem.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.