Jump to content

Search the Community

Showing results for tags 'printout'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. An existing drawing, created with an older version of Designer (Windows), is not printed as it can be seen before on the monitor, with the new version 1.7. In the past I opened and printed it several times and there was no problem. Printout and monitor drawing were the same. And it is the same printer as before, no changes of drivers or printersoftware. I added a datafile,as afdesign and jpg with two examples and a photo integrated what shows the result of the printing of the objects. The objects are created as a line which was copied and shifted for a small angle, again and again till the complet circle was finished. I hope this will be helpfull. Sorry for my poor English. bug report example.afdesign
  2. Dear all, pleeeeaaaase help. I have finally finished the design for my leaflets that should already have been printed days ago. Now I exported the artboards to pdf documents and printed them out. Unfortunately the printout differs from the pdf in case of the front side (the one with the blue soabpox running down the hill) where the text area's background is printed out in plain white instead of a text area with a background. :( Then for the other side, the pdf differs from the artboards in Designer, as you can see on the second screen print attached. :wacko: Slowly but surely I am getting in big trouble and badly want to finish this part of the project. Of course, this is all voluntary and free time work, but nevertheless, we have to spread the leaflets now. So any hint would be highly appreciated. Thank you very much! :unsure:
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.