Jump to content

Search the Community

Showing results for tags 'printing problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. When printing directly from Publisher I cannot print a select series of pages from within a larger document. I am offered 'Entire Document' in the print dialog box and can even type in the page range I want immediately below but it continues to print the entire document! Or I could choose Odd or Even pages - no good, or Current Page, also no good. Am I missing something or shouldn't any publishing program be able to print a simple page range. I am having to export to PDF and then print from there but should not have to do that – help!
  2. Just bought 3 Affinity programs yesterday. First I was very happy with the functionality. But now this: I created a little flyer with 3 embedded pictures very little text and a 3 row table. Every time when I try to print, the program break down, some seconds later I have a long Error Message on the screen. I tried the same with linked pictures, then after some minutes I get a message, that a access permission is needed. No matter if I give a general permission, folder permission or permission direct to the file, some minutes later the same message on my screen... Because it's a really simple flyer I recreated it, and tried to print after every workstep: 1 embedded JPEG picture : printing ok. 2 embedded JPEG picture, changing the opacity: printing ok. inserting short text: printing ok. 3 embedded pictures: printing ok. inserting helplines (3 rows): printing problems begin..... I work with an iMac Pro 2014 and MacOs 10.14.6
  3. I carefully cropped photo of painting. But when I print the image showing on the screen it does not print what is shown. It does not show the crop nor the brightness changes. It does export it to a jpg properly ??
  4. I have discovered an issue when pasting text from Mac Pages and Mac Mail documents. My clients usually send word documents for copy that I view in Pages, and I then copy and paste the text into the Designer document. I noticed that some of the text that I copy and paste is thicker and doesn't print as clearly than some others. It took me a while to find any discernible difference in texts because I could have two different text boxes with the same fonts, including font size, weight, spacing, and stroke, etc. I noticed that in the text boxes that have the slightly thicker fuzzier printing text that the typography buttons for ordinals and fractions were greyed out, whereas the text boxes that were more precise and clear were not. Unfortunately, I was not able to solve the problem easily by clicking the ordinals and fractions buttons as they were greyed out. On the clearer text boxes, these buttons were clickable, but not on the others. I've discovered that this happens whenever I cut and paste something from Pages or Mac Mail (have not tried any other programs but I assume it is with any text that is formatted). I've tried this with a number of fonts, and it's the same issue with any font that I use, so the problem is not with a specific font, it's with pasting formatted text from one program into a text box in Designer. If I paste the copy into Text Editor first and then paste it into the text box the ordinals and fractions boxes stay clickable. The only issue then is that I lose all formatting... clients often send documents with partial formatting that definitely saves time. Can anyone provide some insight into what is happening here and how I might solve this issue? Thanks!
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.