Jump to content

Search the Community

Showing results for tags 'polish'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. Hi Everyone! Today I published first episode of 1-minute graphic tips series called "Minutnik graficzny" (graphic stopwatch) #1 How to set the contrast of a photo: I decided to make it in polish, because there is a lot of english content already, however if someone non-polish-speaking would like to check it, there are english subtitles. I believe there are some polish people on this forum, so I hope to get some feedback. I'm going to publish here updates, especially for episodes connected with Affinity sofware. Lets affinitize Poland!
  2. Hello, I like your apps very much. I work professionally in printing industry and I use it daily. I would like to help other people and you aswell, and translate the app. More info I would share with someone from Affinity team. If you're interested please respond.
  3. Dear Affinity Team Is there any chance for Polish translation of your (our) excellent software? Sincerly yours Olaf from Warsaw, Poland
  4. Hi I find a problem typing polish text. I can't type ć <0107> Ć <0106> ł <0142> Ł <0141> It looks like that in this case right alt + selected character perform different function. Robert
  5. How do I add an Ł [L with slash, Unicode 0141]?
×