Jump to content

Search the Community

Showing results for tags 'place'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 56 results

  1. I’m having an issue with placing Olympus ORF and Nikon NEF files, not so with CR2 or Jpeg (as long as the jpeg is not from Apple Photos and wasn’t originally shot with Olympus). I tried both with version 1.7.2 as well as with beta version 1.7.2.153.If If I try to Place an ORF file from Apple Photos, it tells me it’s ready to be placed but it’s nowhere to be found, in or outside the canvas. Same happens when placing from Apple Photos an edited jpeg which has assets attached (the original ORF file). If I try an ORF file from iCloud, it doesn’t do anything, doesn’t even attempt to load. (Files open fine otherwise in a separate document, just placing is the issue.) NEF files (albeit these are old from a 3200 model work but are placed with a black thick border on top and bottom of the photo. CR2 files from an old Canon 60d and jpegs from iPhone or exported first as jpeg work just fine. I don’t believe I’m doing anything wrong, and never had an issue composting with my ORF files in previous versions. Any ideas ? Thanks. PS posting from iPad couldn’t figure out how to removed first try to upload a clip that failed. Second clip works A9AF7EA9-40BD-428A-A487-C48A7D36FC6E.MP4 94DD500D-DF5B-4484-8231-EA335DC5F551.MOV
  2. I have been working on graphic novels, which has had me regularly hopping from one persona to another, and using a constant input mix of touch screen, surface pen, mouse and touchpad (version 1.7.2 of Photo, Design, Publisher, on Microsoft Surface Laptop with latest W10). Here are some input issues that I have encountered. - Sometimes Publisher just stops taking drags. Can choose layers, objects or menu items, but can not resize, draw lines or move anything that involves a mouse drag. Restarting the program sometimes helps, sometimes I need to restart the computer. - Sometimes when I use a menu item such as the opacity slider, the program takes no further inputs before I click the slider away, as if the slider was a popup window with priority. - Sometimes I can not select a specific object or menu item with a specific input device. I have found no consistency with this, bus basically I try to click on something and it won't register the input, so I try my options of mouse and touch inputs until I find the one that was somehow required. This feels like a hardware issue for all I know, but has not happened in other programs. - Pasting an image from clipboard creates the layer with the intended image, but I can find no trace of the image on the work area. I resolve this by saving the image and placing it from the file. - Placing an image sometimes doesn't give a preview as I drag the mouse to shape the area, and often resizes or even rotates the image. I found no way to help this but readjusting the image. - Not a bug but there is no touch scroll for the Pages view, this has me regularly selecting and throwing pages about with my thumb. Thanks for the otherwise great programs!
  3. Hello everybody my name is John and I'm very new. I use the latest version of Designer. I open a new document and try to use the place image tool and my desired image freezes after it's been placed and cannot be scaled or moved. This is happening with every new file. So at the moment designer is useless to me. I'm back using photoshop. Hoping someone can help.
  4. Hi, I have a recurrent problem in Affinity Designer 1.7.1 when using the command PLACE under the FILE menu. The new window is taller than the screen and both buttons stay out of the sight. I can use ESC or RETURN keys on keyboard, but in both cases the whole Affinity Designer window is deslocated 16mm below and needs to be moved back to its original position.
  5. Can anybody tell me how to PLACE a PDF of (say) 8 pages such that each PDF page is placed on a separate page in the AffPublisher document? So far I have only managed to load page 1. I'm sure I must be missing an "Options" choice somewhere - as in PagePlusX9.
  6. When placing images in stack like seen in tutorial https://affinity.serif.com/en-gb/tutorials/publisher/desktop/video/337292835 publisher just crash.
  7. I'm using Affinity Publisher Version 1.7.0.384 (Beta), Windows 10. Although I see Version1.7.0.399 (RC1) is now available. On a number of occasions I have created a frame using the Picture Frame Rectangle Tool and when I then immediately select File > Place to fill with an image, the Windows Explorer window opens but immediately freezes the whole operation. I can only clear it via Task Manager. A typical screenshot is attached. It doesn't happen every time, but frequently enough to be annoying. System configuration is: Operating System Windows 10 Home (x64) Version 1803 (build 17134.829) Install Language: English (United States) System Locale: English (United Kingdom) Boot Mode: UEFI with successful Secure Boot System Model Micro-Star International Co., Ltd. GS72 6QE REV:1.0 Asset Tag: Default string Chassis Serial Number: Default string Enclosure Type: Notebook Processor a 2.60 gigahertz Intel Core i7-6700HQ 256 kilobyte primary memory cache 1024 kilobyte secondary memory cache 6144 kilobyte tertiary memory cache 64-bit ready Multi-core (4 total) Hyper-threaded (8 total) Main Circuit Board b Board: Micro-Star International Co., Ltd. MS-1775 REV:1.0 Bus Clock: 100 megahertz UEFI: American Megatrends Inc. E1775IMS.111 04/12/2016 Drives 2234.89 Gigabytes Usable Hard Drive Capacity 366.85 Gigabytes Hard Drive Free Space HGST HTS721010A9E630 [Hard drive] (1000.20 GB) -- drive 1, SMART Status: Healthy LaCie Rugged Mini USB3 SCSI Disk Device (1000.20 GB) -- drive 2 NVMe THNSN5256GPU7 TO [Hard drive] (256.05 GB) -- drive 0. Memory Modules c,d 16260 Megabytes Usable Installed Memory Slot 'ChannelA-DIMM0' has 8192 MB (serial number 262D6759) Slot 'ChannelB-DIMM0' has 8192 MB (serial number 262D6A95) Local Drive Volumes c: (NTFS on drive 0) * 254.67 GB 49.50 GB free d: (NTFS on drive 1) 980.02 GB 213.72 GB free e: (NTFS on drive 2) 1000.20 GB 103.63 GB free Controllers Intel(R) 100 Series/C230 Chipset Family SATA AHCI Controller Display Intel(R) HD Graphics 530 [Display adapter] NVIDIA GeForce GTX 970M [Display adapter] Generic PnP Monitor (17.1"vis) Bus Adapters Microsoft Storage Spaces Controller Standard NVM Express Controller USB Attached SCSI (UAS) Mass Storage Device ASMedia USB3.1 eXtensible Host Controller Intel(R) USB 3.0 eXtensible Host Controller - 1.0 (Microsoft)
  8. Is there an easy way to place a multipage PDF? I know I can open a PDF and I know you can place a PDF on a spread and select a page, but is there a more efficient way of doing this? I work in music publishing and I am constantly importing scores created in music engraving programs. InDesign has both a script that will place each page on a new spread and also a way to load the cursor with the entire file and it will place the next page every time you click. Are either (or another) of these techniques available here?
  9. I know that Place has been tweaked for text and image, but there's a thing I keep tripping over, for which there's a very simple fix. I want to place an image, but I happen to have a text layer selected, so it offers me text placement only. This is understandable, but it's a real pain. The very easy fix is in the drop-down in the file dialogue. As it is, it only offers text files. All you need to do is add an extra option in the drop-down for image files. Thank you so much!
  10. Can anyone tell me what this Great Blue Anchor signifies? It appears at the top of a placed Docx file. but not an RTF file or a TXT file. Tia. WIN 7, AFF Pub. v .312
  11. Hi, Sorry if this has come up before (did search the forum), but is it so that Designer cannot link files, but instead always embeds them? I'm working on a Designer file atm, with a bunch of Photoshop images placed in the document. I received changed Photoshop files (same name), but when I re-open the Designer file the originally placed images don't reflect the changes. There's also no way -as far as I can find- to refresh the images placed in the documents. Strange thing is that if I select a placed image, I can select a link or embed option with the 'Replace Image' button. At least for files like .jpg, .png etc. Not for the .psd files already in the document unfortunately. So.. Is this something Designer is not capable of? And is there something coming for this, as the Designer beta has something for this afaik. This is very much part of a basic workflow, and also the ability to finally go from linked to embedded should be part of this as well. cheers for any answers or tips! Rob Win 10 Pro 1809 - build 17763.348 Designer 1.6.5.135 Photo 1.6.5.135
  12. Hi, in Photoshop I have a Library with premade Graphics, Layers, Text-Objects with a visible Preview, to place it into my Document. Yes, I may save it as Affinity-Document and place it, but its not a so smooth workflow.. Also I miss a preview (Windows) ... Is there any panel i have overseen..?
  13. While Using Affinity Designer 1.6.1 I noticed while trying to make a color pallet that the placed image was washed out and didn't have the same color hex code as what I needed. Is there a setting that I am not seeing that I need to change? I will attach files so you can see what I mean. I used the Color Picker Tool and as you can see the code isn't the same. Even in the screen shot you can see that the image is washed out/faded. I have attached the original images as well for comparison. It's really strange. Forum Gods, impart me of your wisdom, for I am at a loss. Mastoth
  14. I'm used to the magic of InDesign, but working with Affinity Publisher is my hopeful replacement of this good, but overpriced software. Thanks so much for the BETA testing opportunity. Here's a wishlist and some glitches I've encountered: ● HYPERLINKS: Add the option to include hyperlinks on any text (including when it's saved to curves. (For example, I want to hyperlink /myname on my resume to www.linkedin.com/myname, but can’t, and don’t want to waste the visual space adding the entire link when an icon will do) ● BULLET STYLES: Setting up bullet styles could be easier. In general, I want a small indent on the text after my bullets, and the continuing text on the next line, and thereafter to be indented the same as the first line (pretty standard). Currently, this requires putting in a bullet, changing the Tabstop value, then scrolling up to the Spacing menu and putting in a left indent, which for some reason automatically changes the first line indent, which I then have to change back to zero. I think it would be better if A) changing the left indent doesn’t automatically change the first line indent - really no menu change should automatically change another menu item, IMO. B) The bullet automatically has a more standard indenting default, which people can adjust if they like. I think it’s unlikely that a first line only indent on a bulleted list is anyone’s preference. ● INSERT IMAGES IN TEXT BOX: I’d like to be able to insert an image inside a text box (ie. Where the bottom of the image is aligned with the line of the bottom of the type on a line as the default, but this could be changed, and/or insert an image in a table and have text flow around it. Right now, I can’t figure out if there’s a way to do this. ● SCREEN SPACE / INTERFACE IMPROVEMENTS: The Pages and Assets menu - on a small laptop screen, this is taking a lot of space that could be better used for viewing your design. I’d like to be able to shrink the menu to half the width, or close it completely. There’s a lot of wasted space if you switch to medium or small size page icons, so not sure why it has been given so much real estate! ● COLUMNS: When creating columns in a text box (ie. Not in a table), I would like the option to adjust the space between columns - I see you can move them - adjusting the columns themselves, but I would like to set a different spacing to apply to a whole text box. ● LINES: I can’t figure out an easy way to draw or insert a straight line as a design element. The option seems to be to use the pencil, but requires a very steady hand - would be ideal to set a start and end point and have it default to a straight horizontal, and/or snap to some logical angles when you rotate it. ● PLACING .AI FILES: For some reason when I’m placing .ai graphics, Affinity is adding a lot of extra empty space around the edges, which means the graph/ic is so large that I cannot find the corners to shrink, and/or clip it. I’m working with a really old version of Illustrator, so could be why? This is definitely causing some headaches.
  15. Hi, I don't know if these are bugs, request for new features or maybe done by design, so please put this topic in the appropriate forum. Files from Designer or Photo placed into Publisher are shown flattened -- just without layers. What if there is a need to put several instances of the same file on different pages and show/hide some layers or effects? Do we have to have as many files as we need? I placed three images into Publisher, selected them and tried to apply a "New Adjustment Layer" but it was applied only to the first placed image. Is this a bug?
  16. Hi, I'm trying to find out how to place a multiple-page PDF into document, but I can't find an option where I can change which pages to place. It places only the first page and I want to place first and second (or all). Any thoughts? Thanks
  17. Hi I am not sure this is wanted.... I think its rather a bug ? When i have made an imageframe , positioned an image , in this case a pdf of a florplane inside, and i want to exchange it with new conted by drag and drop ! The new pdf file doesnt seem to remember the old settings of scale and rotation ....
  18. Suggestions moved here It's a little much to split into different items and I also need my time to do my job, so I write them in one post. The list is definitely not all, but a lot of other things I posted on the forums already. It would be great if somebody would pick them up and fix em! Guess I'm hoping for a miracle. PROBLEMS IN SVG EXPORTS Bug: Fillcolor doesn't get exported to svg when opacity is set to 0: When an object has opacity set to 0 the svg exporter doesn't export the fill color, but fill: none. That's wrong. We didn't want to clear the fill, we set the opacity to 0. But we still need to be able to readout the fill-color by Javascript, as meant by the designer. Issue: GUI doesn't give any indication of values with decimals. That's especially a problem when using values like 0.0001. The editor just shows 0% and that's not right, it's above 0% This is not only misleading and giving the wrong information in the GUI (causing mistakes and confusion), everytime we need to check if a value is really 0% we have to click it and enter the value again, because there is no way to view the REAL value in the software, not even on a tooltip or something. We need to be able to enter values with decimals, because of another bug in Designer where the fillcolor doesn't get exported to svg when the opacity is set to 0%, so we have to fill in strange values here like 0.0001% just to have the fillcolor exported. Bug: Don't know when or why, but sometimes the transformpanel of a group is disabled. Bug: When exporting closed objects like a circle or a rectangle to svg the element got stroke-properties that are only relevant for rendering when a path is open Obviously a stroke-linejoin doesn't make any sense on a circle or a rectangle (and other svg shapes which are always closed). This is causing too much data in the output file, making the file loading longer in browsers which is important to us!! We do everything to keep our files as small as possible, and use software like svgo to compress svg, but these kind of things are impossible to filter out with tools like svgo. Bug: After rasterizing an image layer suddenly Affinity adds a clip-path to the svg-export which is completely unncecary, changes hyrarchie, makes the file overly complex and large and matters for performance When placing a raster image inside an Affinity file and don't rasterize the image layer, so export the image-layer as is, Affinity exports the image to svg using the <use> element with <defs> which is great and works as expected. But when we first rasterize the image-layer into being a pixel-layer, suddenly Affinity creates a completely different output structure in the svg file. Now, for no reason, Affinity adds a clip-path to the image which doesn't do anything, because it's set to the bounds of the image, so is completely useless and we don't want that clip-path. It makes the export file a mess, it influences performance, filesize, hierarchy and structure of the export causing all kind of problems and confusion when using the svg export programatically by Javascript and css. Which is totally unnececary; it should have the exact same export as when not rasterizing the layer. EXPORT PERSONA Bug: The 'Continues' watcher in the export persona (which is a great feature btw) doesn't refresh the files when the name of a layer is changed.Changing the name of a layer causes a new ID in the svg output, therefore it should update the outputfiles (at least when using files like svg), because when using the svg files together with Javascript and css those ID-values are needed and needs to be up to date. Now we have to manually save all svg's after changing a layer name. Bug: Sometimes the 'Continues' watchter of the export persona goes crazy and suddenly triggers tens to hundreds of updates directly after each other, eventhough there's no need to. Everytime this happens a webpack workflow here, with watchers watching if svgs are changed to compress them and copy them to a working folder are being triggerd tens to hundreds of times in a second too, which is obviously not what we want, 'cause it slows everything down and refreshes way to much so everytime this happens we have to wait for all those redundant refreshes to finish. It's almost like Affinity collected a bunch of changes and goes through them one by one in delay or something. Bug: Don't know why or when, but the 'Continues' watcher in the export persona sometimes goes out of sync. So it doesn't update the outputs anymore. But maybe this is the same bug as it not refreshing when a layername changes? Bug(?): When moving an artboard whith a slice connected to it, I would expect the slice to move with the artboard, but it's not Bug: A lot of times it's impossible to fit a slice to an artboard. Even if the artboard got integer values for width and height. BOOLEAN OPERATORS Bugs: Sometimes boolean operations don't work anymore since the last update (1.6.123) I don't know why and when this exactly happens, but before this update there weren't this much problems with the boolean tools. Since this update I already had a lot of times where the boolean operators just didn't work how they are supposed to. Things like not wrong results when merging paths, like suddenly paths aren't really merged, but contains holes like as if it's suddenly became a compound path, which doesn't make sense and worked before.
  19. Hello, In .afpub 1.7.0.145 for macOS Mojave, I've noticed that text formatting/font changes upon PDF import placement. It doesn't matter whether I set the document to place as an embedded image or linked. The PDF appears fine when opened on same system in other viewers (Apple Preview, Adobe Acrobat, & Pages). I suspected it could just be AfPub's preview of the placed PDF however it retains the wrong formatting upon exporting as PDF also. The solution to fix issues like this is to have the PDF Options dialog popup when a user selects File Menu - Place.
  20. SeamusBerkeley

    Crash on place pdf

    Place PDF Crash
  21. Hi, Are there any plans to include an option to Place an EXCEL table in a Publisher document? If possible it should have an option to link to the EXCEL file so that if that file is modified in EXCEL the changes will also appear in the linked table in the Publisher document.
  22. Hi I think this programme has promise but as I'm a graphic designer producing large newsletters I really need to be able to place text from doc, docx, open office, etc and that it will flow across multiple pages, columns. I will then need to place a photo and get it to text wrap. Currently can't do this so hope the developers can add this facility. I am used to Indesign and am sick of paying money to Adobe! Similarly though I need Illustrator as your Affinity Designer doesn't have a curved pen tool or image trace. I fear that your market is going to be tablet users, not graphic designers!!! In which case, do say. Thanks
  23. Hi, I'm placing an SVG file in Designer and try to convert to curves, but the menu item is disabled. This works perfectly with the same file in PagePlus X9. what am I doing wrong? Greetings, Sigurd
  24. Hi Firstly, great to finally have the BETA!!! Just installed and testing out a few things. Placed a .PSD file perfectly. Strangely, placed a .AFDESIGN file and part of the artwork does not display. It is a logo / branding so I'd rather not share the actual artwork here but I am happy to email directly to Affinity for further investigation. thanks Robin
  25. Whenever I use Quick Look to preview a file using spacebar from a save/place/export dialog window, I cant close the preview. It seems that Publisher let's you use spacebar to open the preview, but later it reclaims the spacebar for itself, so i must use the mouse to close the preview. I can see, each time that i push the spacebar to close, that Publisher is using it as drag modifier, despite being in a open dialog. Procedure: File > place… - Select a file and press spacebar to preview - unable to use spacebar again to close preview.
×