Jump to content

Search the Community

Showing results for tags 'pixel persona'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 67 results

  1. Designer on iPad, recently updated: when I want to DUPLICATE a BRUSH from a list, the message "new brush added" appears, but no brush appears at the bottom of the list. In Affinity Photo duplication occurs, but in Designer NO
  2. Hello, I don't know if these are bugs or just limitations of the application and iPad, but I figured I would write a bug report about them since these issues strongly hinder how I use Affinity Designer on my iPad. I am also bundling what I would normally consider two separate bugs because I found them together and they cause mutually exclusive issues for me. If you guys want me to format my report any differently in the future, just let me know. Ok, so the issues I am having stem from the smudge brush tool and specifically how it works when the color space is set to RGB/8. I was experimenting using the smudge brush to create a smooth blend between two colors. What ended up happening, however, is that the colors would become very distorted. When I was trying to blend a burnt orange and dark-ish blue, the blending would eventually smear to pink in stark contrast from what the blend is supposed to make (see first attached image). I tested the same blend in Procreate as a reference and it had no such issues at all. I got the weird smeary brown I expected to get. After experimenting to try to understand the issue better, I found that if I set the color space of the document to RGB/16 instead of RGB/8 that the issue went away entirely. I tried the same blend of colors and got the correct result I was expecting to get from smudging these two colors together (see first attached image again). I also found that blending colors in general via any method seemed to generally work better in the RGB/16 color space (I kept getting a sort of stripy effect in RGB/8) so I was very pleased with the find. So with that, I thought, problem fixed! I can do everything I want now with no issues. I was anticipating a performance hit of some kind for using the higher bit depth, but there didn't seem to be any downside to the change. Well, that held true until I tried to do some hatching. So, what I found is that I can make a singular contiguous stroke of any length at any speed my hand can manage and Affinity Designer responds amazingly quick, almost instantaneously. It is wonderful. However, I also found that if I make a lot of rapid strokes of any length with any brush, Affinity cannot keep up. If I keep making little hatching strokes, the delay can range from 0.5-1.5 seconds to 5-10 seconds. So I can make a lot of marks, then pull my pen away from the screen, and over the next several seconds watch as Designer slowly populates in my brush strokes. This is a fairly frustrating issue because I use hatching a lot and it even hinders normal handwriting. Please see the attached video to see my demonstration of the issue. Also, the delay in fast stroke rendering varies over time and seems to change based on the length of time I have been using my iPad, not with document complexity or resolution. The delay is smallest after I freshly restart my iPad, and is longest after using it for some hours. I also tested these issues in Affinity Photo. I found that the behavior of the Smudge Brush Tool is the same, but there is no delay in rendering fast strokes in RGB/16 mode. With that being the case, I could theoretically just use Affinity Photo for drawing/painting instead of Designer, but the Artboards feature of Designer is just so dang useful that I loath to give it up. For my hardware and software info, I am using the 2020 iPad Pro and the version of Affinity Designer is 1.8.6.1. The version of Affinity Photo I am using is 1.8.6.198. Let me know if you have any questions or if you need any additional information from me. Thank you, Collin Image 1: Demonstration of RGB/8 vs. RGB/16 smudging Video 1: Demonstration of the delay in rendering fast strokes in RGB/16 mode PXL_20201214_215420542.mp4
  3. Hi, I am experiencing a serious issue with Affinity designer. I have a vector shape in Affinity designer, in a group with another shape. I add some texture to both shapes by using gouache brushes in the pixel persona. Then I come back to the designer persona and duplicate the group with ctrl+J. The pixel layers then disappear (or better they are still there, but won't display). I thought it may be just a visualization issue, but if I try to export the file to PNG they won't display. Even closing and reopening the file doesn't help. It doesn't happen sistematically, sometimes I have to duplicate it multiple times, or rotate/transform the copies. The original file I was working with where it first happened had several copies of the group, but then I created a new file with just one shape and it still happens so it seems a bug. I attached this new file in case it may help, and some screenshots of the issue. It's honestly the first time I try to do this so not sure if it might be a bug with the latest update or what, but it's seriously frustrating and disappointing as this kind of operations working with vector and raster layers are supposed to be one of the main benefits of using Affinity... Is there any way to fix this? Thank you very much. test.afdesign
  4. MacOS: 10.15.6 Affinity Designer: 1.8.4 I've noticed there are a few bug reports around symbols and I'm not sure if this is related or new but hopefully it'll help debug. I've reproduced a minimal example. I've created two artboards and added a line using the Pixel Persona and a rect using Designer Persona to artboard 1 and made them both symbols. I then added a copy of the symbol to artboard 2. Modifying properties of the rect work as expected. Modifying properties of the line seem do not update as expected. Rotating the line seems to complete break and forces the line to disappear from artboard 2. The preview image however does show that the line has been rotated. I'm not sure if this is supposed to work this way or not with symbols, but when the (Symbol) layer is selected (not the Rectangle or Pixel layer) and the object is rotated, it only rotates the instance of the selected element and none of the other symbols are adjusted. Thanks for the support, this one is causing some headaches in a project I'm revisiting.
  5. Dears my project is 3000x2000 points and has over 200 vectors and several reference images in that, the project file was always about 20 mb. I then decided to add some textures and grain so I switched to the pixel persona (I’m new to that) and add about 10 pixel layer where I used several different brushes. The project file suddenly reached 500mb which is a lot to save and backup on cloud drives. how is that possible? Few pixel layer can make such difference? Is there a way to downsize them since they contains only grain and light textures, no real details? What is the best approach with pixel layers to avoid that? thank you very much!
  6. I don't know if anyone has pointed this out, but I have been dealing with the pressure sensitivity cancellation issue with Pixel Persona for Paint Brush Tool. What exactly happens is that when I'm drawing with paint brush tool on pixel persona using my pen tablet, the pressure sensitivity works just fine until I use other tools. For example, drawing with paint brush tool --> use erase brush tool to erase --> come back to paint brush tool = this cancels the pressure sensitivity and all the lines I draw becomes the hardest. This happens usually when I use a different tool in between my drawing. I was just using one of the selection tools and revisit paint brush tool then pressure got messed up. In order to fix it, I have to find the brush I was using before using erase brush tool/other tools and select it again. This never happens to Affinity Photo, so I am not sure what is causing this bug but I'd appreciate if this gets fixed or anyone knows how to fix this problem. It can slow down my process quite a bit. Thanks.
  7. Here's a recent illustration I created for Serif's 100 Days, 100 Commissions project series aimed at supporting the global creative community during the early stages of the Covid 19 pandemic. My entry was this fun isometric depiction of George and the Dragon from the famous legend of Saint George slaying the dragon and rescuing the Princess that goes back centuries. My inspiration for this piece was the pub sign at the famous George Inn of Southwark, London, which I believe is based on an earlier 1504 painting by Raphael. Great pub by the way with tons of interesting history. The goal I had in mind was to really exploit the isometric grid exclusively to create the shapes and bring out the central circular composition. I did all or most of the shading using the pixel persona and tried to keep the colour palette fairly limited and bright. The closeup on the armour showcases I think where the pixel painting approach works best as opposed to trying to create all of that in vector. Using the pixel persona to paint this with detailing vector lines was a quick and enjoyable experience. Hope you like. Thanks again to Serif for the opportunity to bring this to life. You guys and gals rock!
  8. It's what the topic title says, the further you zoom in, the slower the brushes becomes. If you're zoomed way out brushes perform between well to acceptable, depending on their complexity. As you keep zooming in, the performance drops further and further until they're unusable. This is true even for basic round brushes, but it's more noticeable in complex brushes, such as Frankentoon's. I've also noticed it's worse if you're drawing over vector shapes, which is the whole point of these brushes. See the video for a visual reference. iPad Pro 9.7" with latest version of iOS 12.4 and Affinity Designer 1.7.1. I've tested and this also happens on Windows, the more you zoom the worse the brushes perform. But on Windows, especially on a desktop machine, the sheer processor power masks the issue. Thanks! RPReplay_Final1565346075.mp4
  9. Dear Developer Team, i can't right click with my stylus button on layer panels n pixels persona mode. because this bug i can't only work with my pentab, and i was force to using mouse. If u read this, I hope u can fix this bug soon. And the Last, I hope the brush size don't automatic reset default size after using other brushes, BECAUSE thats so annoying =__= and waste my time for make illustration project. Because of this, after I want to reuse the previous brush, I always change brush size Again and Again, oh my time,,, Thank if u read this #Beloved Developer Team ♥ INFO *XP PEN DECO 03 PEN TABLET *Windows 10 Home
  10. Affinity Designer / Photo, Windows 7 x64 Hello Experts, I have the problem that my hotkeys for enlarging and reducing the brush tip (] and [) only work in Photo. In Affinity Designer the same hotkeys are defined, but the brush tip does not zoom in / out. I test it in Affinity Designer in Pixel Persona with the paintbrush (B). Can anyone confirm the problem or has a solution for it? I don't like to use other hotkeys for it. Markus
  11. “Bernadette” is a semi-realistic drawing that I created with Affinity Designer. AD is a (truly) excellent tool for vector graphics, but it also offers the best conditions for creating drawings and digital painting in the pixel range. more about this work: https://www.bodobe.de/zeichnung-mit-affinity-designer/ Best regards, stay healthy 😌
  12. I don't know if it's already reported here but I'm annoyed by this switching behavior when I switch from "Designer Persona" to "Pixel Persona". When I close the tab "Assests" in "Designer Persona", they still appear in "Pixel Persona". Also the colour tabs on the right side jump between "Swatches" and "Colour". So for my understanding, if I close the "Assets" window in one editing area it should not appear in the other editing area and if I select a colour tab it should not be toggled. AD_1.8.2.620_view_studio_assets.mp4 AD_1.7.3.481_view_studio_assets.mp4
  13. Hello: I have found an error that occurs on edges of a brush stroke in pixel persona. What it should be: The stroke has the same colour in the inner part and in the outline. What I get following the steps: The colour of the outline is different from the inner part. The steps are: 1. Change to pixel persona. 2. Use brush tool. 3. Select a pen brush and paint (the second one of the list below). 4. Change the brush to a hard basic one, change hardness to 0% and paint (I´ve used the 8th). Please, let me know if there already is a solution. For the moment to fix it, what I need to do is to change to draw persona and get back to pixel persona. Thank you very much.
  14. Hi! Drawing using symmetry and mirroring works fine, there's a tiny bit of slow down sometimes, but nothing too serious. But drawing using only symmetry is a lot slower, to the point is almost unusable. I find it odd since I'd presume both functions would work the same. See the attached video for a visual sample of the issue. Happens on an iPad Pro 9.7" (2016) with the latest iPadOS (13.3.1) and latest Affinity Designer (1.7.3). Thanks! RPReplay_Final1580374739.mp4
  15. While working on 3.5 m x 5 m sized document with 300 DPI, I tried to select the Selection Brush Tool in Pixel Persona. AD immediately crashed! No issues while working on documents with small dimensions. Also, tried opening the file in AP and issue exist there too!
  16. Hi, I'd like to ask you what is the purpose of showing the "none" colour the way of white colour when the Brush tool in Pixel Persona is selected. It is often confusing when I'm gonig to draw something hith white colour but the brush is not painting at all. Then I see, by comparing the colour selector and colour sliders, that there is difference and not consistancy, what means I had to sellect "none" colour before (often repeated when comming from Designer Persona to Pixel Persona with none colour in selector). I guess it would be better to indicate the none statement with red diagonal line as usual. The same for Affinity Photo.
  17. What is the possibility of a "Reference Layer" in the Pixel Persona? For those artists that draw cartoon etc., a Reference Layer is a great non-destructive way of adding colors to an outline drawing.
  18. The brush is not behaving as it was in a previous version. I could count on a very smooth line while drawing in pixel mode and an even smoother line when using the stabilizer tool. All I can manage now is a choppy, staccato line with angular curves. I've labeled the image to give you a better sense of the problem, showing the results with and without the stabilizers. All other programs on this computer and tablet combination are working properly. Thanks
  19. Hello All, Im having a difficult time with brush selection. How can I copy pixel brush styles to the vector brush styles? Additionally, when editing between vector brushes and pixel brushes. It is inherently impossible to figure out as the user that vector and pixel brushes carry the same functionality. Since navigating between vector and pixel personas, do carry some functionally with the same tools. It would help if the assistant or some message displays that there is some limitations when trying to make a change to a shape with the wrong brush option. I mean, color, stroke and fill all seem to work across personas and do not require an additional gui to display to change properties. Thanks,
  20. Hi, I'm trying to select a brush with Erase Tool turned on. but when I select a brush at the Brush Panel.. it's selecting Paint Brush Tool automatically, I know there is this Icon like this image as example, but how can I get rid of this? in this video I can demonstrate this issue, because some others brushes with this Brush Icon works with Erase Tool selected, please help me... I just want to Erase with the same Brush that I paint Bug-brush.mov
  21. I make a lot of isometric illustrations, so I the isometric pane makes my life so much easier (thanks for that!). But It would be even better if the isometric window could also be shown in the pixel persona so you could switch planes and lock drawing angles to the isometric grid while making the sketch for a vector drawing.
  22. I'm a bit confused with the behaviour of the "none" colour while brush painting in pixel persona. I can set the colour of foreground and background to "none", what is also indicated by the red diagonal line. This is fine until I choose the Paint Brush Tool and start to paint something. The colour of the foreground changes automatically to white indicated by the white circle, but the brush is painting nothing. Because before the sellection of it the colour was set to "none". But why is than the circle indicating white colour? Either it should stay indicating "none" (red diagonal) or it should paint with white colour. This would by logical, am I right?
  23. Hi, I have already posted this issue on a different forum I guess but noone could help me with it. The Pixel persona lags on my iPad and doesn’t help me with my projects at all. Sometimes, the app just shuts down when I click on pixel persona. This has been happening since I started using Affinity designer and I thought it will get better with updates. But it is still the same. I tried uninstalling the app and downloading it again, but it is still the same. I have attached a video for your reference. Thank you. Quinzy IMG_1217.MOV
  24. Hey there! I've found a bug in my Affinity Designer version I directly bought from the App Store. If I'll use the fill tool in the pixel persona it doesn't do anything visible but its action is showing up in affinitys protocol. It doesn't matter if it's: a blank new file an area selected with the selection tool By the way: I tested it on a mac mini 7,1 (2014 with 1,4GHz i5, 4GB ram, Intel HD 5000) Affinity is in version 1.6.1 The OS is macOS HighSierra 10.13.2 nothing else was open throught the whole test scenario.
  25. Hello here , firstly a huge thank you to the app creators, I am enjoying it ! 2 youtubers make tutorials about affinity designer on IPad. They give free brushs sets in it and I want to use it but I cant because it imports them in the wrong persona. I mean : they are invisible in the pixel persona where I can properly use it BUT I can see it in the vector persona brushs where it’s useless for me. Someone has a trick for this ? Thank you
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.