Jump to content

Search the Community

Showing results for tags 'pixel brush'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 6 results

  1. It's what the topic title says, the further you zoom in, the slower the brushes becomes. If you're zoomed way out brushes perform between well to acceptable, depending on their complexity. As you keep zooming in, the performance drops further and further until they're unusable. This is true even for basic round brushes, but it's more noticeable in complex brushes, such as Frankentoon's. I've also noticed it's worse if you're drawing over vector shapes, which is the whole point of these brushes. See the video for a visual reference. iPad Pro 9.7" with latest version of iOS 12.4 and Affinity Designer 1.7.1. I've tested and this also happens on Windows, the more you zoom the worse the brushes perform. But on Windows, especially on a desktop machine, the sheer processor power masks the issue. Thanks! RPReplay_Final1565346075.mp4
  2. Hello All, Im having a difficult time with brush selection. How can I copy pixel brush styles to the vector brush styles? Additionally, when editing between vector brushes and pixel brushes. It is inherently impossible to figure out as the user that vector and pixel brushes carry the same functionality. Since navigating between vector and pixel personas, do carry some functionally with the same tools. It would help if the assistant or some message displays that there is some limitations when trying to make a change to a shape with the wrong brush option. I mean, color, stroke and fill all seem to work across personas and do not require an additional gui to display to change properties. Thanks,
  3. Drag from color picker tool to a color with pixel brush selected does not updates brush color. Is this a bug? Also that is the fastest way to pick a color for pixel brush? ( Currently i click color button at the bottom than drag from color picker of opened menu into canvas, but it is 2 step process.
  4. Do we have this? Just probably under a different name that I’m not aware about (daub or something)? Thanks
  5. Hi all! Im creating some new raster brushes for use in pixel persona, i'd like to know what your thoughts are on the best dimensions. So far i've been making my document dimensions 1000px by 1000px (300dpi), would you say this is big enough for everyone to be happy or should i make it bigger? thanks a bunch
  6. Hi everyone, I'm totally new to graphic design. I've been working on a portrait for a couple of days, teaching myself the basics of AD as I go. Currently I'm trying to create a pixel layer so that I can use the pixel brush to add some highlights onto my subject's face. I have already used this method once to add some shading, which went well. However, when I now go to do the same thing for highlights, the indicator showing where my brushing will be applied appears to have a tracer circle that follows the main circle around, and when I try to add the highlight color, instead the brush tool removes the original fill color from the object that I am trying to highlight (please see attached screenshot). Can anyone tell me what I am doing wrong, or help me figure out how to fix this? Any help will be greatly appreciated. Have a great day! Ryan
×