Jump to content

Search the Community

Showing results for tags 'pen tool lag laggy'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I hate to say it, but I'm still having performance issues using the pen tool in creating my designs. It seems to take several seconds between points as I lay them down for this or that shape, which can be very frustrating when you're otherwise used to working quickly. Is there anything I can do to make it flow in real time? Most of my work is dependent on placing and manipulating points with the pen tool to create shapes, so I really need this to work effectively. I hope there might be some help for this. Also, is there some way I can undo the zooming in when I so much as select a single object? I don't want to zoom in on it, because I need to tweak each shape to fit in with the larger image I'm working on. Zooming way in on it instantly is of no use to me at all. Is there an options buried somewhere in preferences to make it stop triggering zoom every time I select an object? I tried looking but didn't see one. My computer specs are: MacOS Sierra iMac Retina 5k 3.2 GHz Intel Core i5 8 GB 1867 MHz DDR3 AMD Radeon R9 M380 2048 MB The lagging with the pen tool is the main thing. I haven't been able to resolve it for months. Posted about this back in October, and even after having it suggested to download the new beta....well....I'm all up to date now, and it's still happening, sadly. :( I hope someone can help me figure this out this time!!!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.