Jump to content

Search the Community

Showing results for tags 'pallete'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 5 results

  1. As a test with this program i have decided to make a small project to understand the basics of how to handle it. So far so good, until i export the final result into an 8-colour indexed PNG file to save space. The project has nothing but two colours, white and the background colour, so the remainder of the palette just exists for antialiasing, however, i am finding that on the exported image, all the solid white areas have dithering on them, the edges are correctly antialiased as expected, but the white areas have an irregular pattern on them. I have provided the project file to someone i know who runs Designer on macOS and on their end, and they seem to have ran into the same problem as i did. The project settings used are: Preset: None, Palletized: Yes, Pallette: Automatic, Colours: 8, and "Don't export layers hidden by export persona" checked. This is being done in Designer 1.8.3.641 The problem does not exist while exporting as PNG without any additional parameters. Although, SOMETIMES, setting PNG-8 as a render preset will give an image with banding, instead of dithering. Attatched is a render at the highest resolution and the project file on my PC, also the renders from my friend's Mac for comparison's sake. Windows 10 Classic Wallpaper.afdesign
  2. The edit swatch pop-up pallete shows sliders and samples in RGB when in CMYK mode. The regular color pallete works fine.
  3. Can someone please tell me why all of my custom color palettes have suddenly disappeared? Thank you!
  4. I am attempting to import .ase adobe swatch color palette into AF Designer 5 as application import and after every import, the application crashes. Also, happens when trying to rename the imported palette. Here is my Apple crash report if that would help with troubleshooting. https://goo.gl/gtF6mj Thanks
  5. Not sure if has been reported before, can't find any similar. If it is the case, sorry. When working in CMYK, the current color, recent colors and eyedropped color shows in RGB, which is very confusing as makes difficult to appreciate real color being used. I attached screen capture of the issue, showing path in real color and the rgb green in the dropper and cmyk selector.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.