Jump to content

Search the Community

Showing results for tags 'paintbrush'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 9 results

  1. Problem: With my fire fighting pre-plan work I need to carefully draw one of 4 colors over top of property images from Google Earth. I also need to select various pre-made objects like Gas and Propane symbols located on 40 layers. 1 - When I try to precisely begin to draw a yellow fence line for instance, too often the tiny pause I make while carefully positioning my stylus gets interpreted as an automatic color picker and my yellow color disappears. I have to reselect the particular yellow all over again, and again. Very frustrating and needlessly slows my work down! 2. A similar thing happens when I select an object on a layer like a fire hydrant to relocate. Suddenly a whole different layer might get selected and moved accidentally which can ruin the map. Ultimate Fix: Create a preference menu where each of the tools can have that option turned off, or the hold and pause time for auto/option can be adjusted Easy Fix: I'm sure this can be done in just an hour or two and would make a massive improvement to the interface. Just add one preference for now globally where a user can select how long or short the delay is which evokes the auto/option for Affinity in general. A fast or slow slider or just a drop down- 0.1 sec, 0.2 sec... The auto/option trigger delay is already part of your programing. You just need to add a small routine where the user can change the timing. cheers and I really hope this happens soon. Affinity is perfect otherwise! btate
  2. I’m on an iPad Pro 1st generation, and there is a delay for a fraction of a second after I begin painting before the line starts to appear on the screen. This makes it really difficult to use this program - I’m sure it’s a quick fix bc once the line starts to appear on screen, it is perfectly synced with the location of the pencil tip and also very responsive with no lag. There seems to be a constant delay before the program registers input from either the pencil or my finger. It’s the only problem I’ve had so far, but it’s kind of a deal-breaker. Please advise.
  3. Just minutes after updating to 1.6.4 I began to have issues with painting in a live filter after straightening an object with live perspective. The paintbrush freezes every few seconds (for a few seconds). It's gotten so bad I'd rather just sharpen the entire photo, including the sky instead of going through the long and painful process of painting in an unsharp mask. Using NVIDIA GForce GTX 1060 6GB, with 16 GB of RAM and an i5.
  4. Hi everyone, I've been getting into using Affinity Photo heavily and it's almost become my standard tool if it was not for this major problem. The average size of .tiff file I am editing is 6000 x 4000 When adding a simply white feathered, brushed line, it is extremely slow at responding, and it takes a while for the app to catchup with my mouseclicks. This applies no-matter which blending mode I am using and seemingly the brush size / characteristics as I have read elsewhere. Doing the same tests using Photoshop CC, I cannot reproduce the same horrendous performance. I have tried many combinations of view quality, retina performance and Display method, but I cannot seem to rectify the problem. And I have experimented with using Dedicated graphics or on-board My specs are as follows: MacBook Pro (15-inch, 2017) Processor: 3.1 GHz Intel Core i7 Memory: 16 GB 2133 MHz LPDDR3 Graphics: Radeon Pro 560 4 GB Intel HD Graphics 630 1536 MB Any help or update would be appreciated
  5. I am using Windows, and when using the paintbrush tool and clicking on 'width' and 'opacity' sliders above, paintbrush cursor (a circle) changes back into a move cursor (arrow), and I have to click again on the paintbrush icon on left toolbar to change it back again to the paintbrush cursor. Is this a bug which hasn't been dealt with yet or is there something which I haven't understood about the workflow?
  6. Hi, On the layer of the slice of bread I have a layer mask selected. With the paintbrush I did a stroke. The brush is set at 100 % Opacity, 100 % Flux and almost 100 % Hardness. The bread under the stroke disappear but not completely. After several times, it stays some pixels of the bread. What is it happening?
  7. In photoshop you can make the paintbrush jitter the foreground and background colors selected, can you do this somehow with affinity photo?
  8. Is there any way to constrain a paintbrush stroke? I'm not fond of the drop-shadow that one can create with Outer Shadow when used with a rectangle. I could do a much better one with the proper paintbrush at the proper opacity...IF there was a way to constrain the brush to a straight line. Have I overlooked a way to do that?
  9. Hi, I'm a newbie to Affinity, so please bear with me as this is probably a really dumb question.. When I have two layers and want to partially add some transparency to the top layer, so that it fades into the background layer, I can use the eraser tool. So far so good, but how can I get the opposite effect? I mean, adding opacity to my top layer. It must be so easy but I can't seem to find it! I have seen tutorials to paint an effect using the paintbrush, but when I use the paintbrush, I can only paint in the selected color. What do I overlook? Please help! I've attached an image of the edit to make my issue more clear. The elephant should have looked like it's just coming out of the mist. I've managed to finish it using the eraser tool really careful and undo when I erased too much.
×