Jump to content

Search the Community

Showing results for tags 'paint brush pixel persona'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I opened Designer to just get in a quick sketch with the brilliant designer layout pencil/cartoon brush set someone uploaded a while ago, and the paint brush tool won't work. It won't make a mark at all. I can create boxes and and perform other tasks with other tools, and vector mode works perfectly, but no luck with the paint brush...Pretty disappointing, as I had a great idea I wanted to share online with a group when I woke up this morning, but no luck. I messed with the brush size, hardness and tinkered with everything else. No luck. The cursor moves with my stylus (just using a tablet), but nothing. Am I doing something wrong? I upped the RAM limit and restarted, but it still won't work. Could it be a problem with the brush set itself, even though it won't make a mark using the default/basic brushes either? Not sure what to do...hope I can get a fix soon!! Thanks!!!!
×