Jump to content

Search the Community

Showing results for tags 'not working'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 23 results

  1. good morning I am using windows 7. as soon as I load affinity photo it crashes not error screen no nothing, I have tried reinstalling, restarting my PC, deleting fonts, and pressing Ctrl and cleared all data. thank you for any help you provide.
  2. This one is a bit hard to explain for me.. but while using the onscreen virtual keyboard in AP, and if i slide from the side to open another window, the keyboard disappears, but i still can type on it. I uploaded my screenrecording of this bug. If i first open another small window (sliding from the right), and then choose the type tool, everything is fine, so the bug appears only if i type first, and then slide from the right and opening so a small window. 94F25A88-F838-4145-BD35-B54CC4A4808E.MOV
  3. Sometimes (aprox. 20% of the time) i cant choose a tool from the toolbar, its mostly the type tool, but i use it the most so i am not sure if it happens with all the other tools too. Anyway, i simply cant choose the tool, it just stays at the given tool i was before. To solve this, i have to close the project (no need to close the whole app), then i just reopen the same project and everything works normally. I attached my screenrecord of this issue on my ipad pro. CA1FEAC6-90E6-4748-AE5D-1ABA8736B5F7.MOV
  4. I am having issues with my keyboard working in Photo 1.7 running Mojave. I have given Photo access to the computer, yet it will not respond. Makes it very difficult trying to use the pen tool. Any suggestions?
  5. Hi, I am working on Affinity to open my RAW images. I normally have a process to edit my pictures, but I tried to make a preset on the "Basic" area in the studio before developing the image and it just is not working. I tried searching for this bug everywhere but I cannot seem to find anything relevant. I found this YouTube video that explains how to do it, however, I am not getting the option to add a preset. https://www.youtube.com/watch?v=epN9oIGhL6k (This is the YouTube link). If this is a glitch I would like to know or I just might not know how to add a preset. In any case, please let me know what I can do to solve this issue. Thanks!
  6. Hi can anyone help me heres my problem. Cant get text to follow path no matter what. Any shape or curve no matter the method I use the artistic text cursor doent change to squiggly line. Green highlight lines pop up but text still goes straight across. Tried everything = "To create text on a path selecting a shape, change to the Artistic Text Tool and mouse-over the path. The cursor should change to a "T" with a wave line below. Click and start typing. Alternatively you can select a shape go to menu Layer ▸ Convert to Text Path and start typing. Additionally you can also use a shape as a text frame. To do it select the shape, change to the Frame Text Tool, click inside the shape and start typing (or go to menu Layer ▸ Convert to Text Frame). To convert text to curves, select it with the Move Tool and click on Convert to Curves button on the context toolbar" None of these work. I have follow instructions to the letter, watch several different methods and videos. There is no convert text to curve option in layer menu no matter what I have selected. This is basic stuff why is this so difficult to make work? Is this a bug? Corrupted version? I have affinity on desktop and on laptop both are having these issues. Update fix? Please help.
  7. Hi everyone, I have not long managed to get a Huion GT220V2 Graphics Drawing Display Tablet/Monitor. I have gone to use Affinity Photo (on windows latest os, and affinity version 1.6.5.135). When I put the pen to the display affinity photo changes the tool instantly to the background eraser tool. I cannot use any tool with my pen and display as when I try it just change the tool back to the background eraser tool? Has anyone else had this? I have even tried the beta version and the same thing happens! Anyone got a fix? Thanks! Billie
  8. I like to set the top button on my stylus to pan for my Wacom. It will actually go up and down fine but it wont pan left or right. Any ideas about this? Also I'm using a Intos4 if you needed to know.
  9. Hi Everyone, Made the jump today to buy affinity photo and designer. Whilst I am loving it all, my huion 1060 plus tablet will not work in either program? I have tried it in other programs and it works fine, I have tried different settings, even uninstalling the tablet driver and re-installing it but only affinity photo and designer refuse to allow it to work. Can anyone help me, I really am lost and need to use my tablet with my work on these programs. Thanks in advance! Billie
  10. Hi, Iam new to affinity to photo. I have watched videos on how to create a panorama and it looks very simple. File> New panorama > Add > select photos > stitch panorama. Accept I for what ever reason can't get to add my pictures. I press the button then nothing happens. If i click again it pretends that it is doing something but nothing happens. im on a later 2013 mac book pro. I expected it to be slow but, I can't find anywhere that says that this feature is not open to older machines. Can anyone lend any advice. Thanks in advance
  11. In the help section it says the following: While the second option works, the first one doesn't. If I drag a selected object on the assets panel (subcategory is created) it won't work. And it also doesn't change the mouse cursor to a plus. it even moves the object behind the assets panel instead. Anyone else got the same problem? I'm working with Affinity Designer 1.5.2.58 on a Windows 10 machine.
  12. Dear all, following the recommendation of my friend, I now consider myself a proud owner of Affinity Photo. However, having just started using it, I have already run into a problem -- and it's a biggie for me. My drawing tablet (GAOMON M106K) doesn't work right with it. I can move the cursor with my pen but when I run it over the drawing surface, no line is drawn even though the brush function is activated and I'm pressing the button on the pen. It's only when I hover slightly over the drawing surface that a line is drawn, which doesn't make drawing easy, to say the least. The same happens when using other tools in the software. How can I draw lines (or use any other tool) with my pen while actually physically touching the tablet with it? (When using other software like GIMP, it works just fine, so it must have something to do with Affinity Photo.) I'm looking forward to any help and hope that you have a great day. Cheers, Jenny. Edit: Whoops, I forgot to mention. I am using the 64 bit version of Windows 10. Edit 2: In finally solved it on my own -- I had to enable the 'experimental' highly precise tablet input in the settings menu. Maybe it helps other newbies like me out there!
  13. Hi there! I love the Affinity products, but yesterday I encountered a problem: The brush tool is not working in Affinity Photo. Whether I create a pixel layer to paint in, or the Assistant helps create one for me, the results are the same--the brush tool will not paint. This came right after I updated to version 1.6.7. (My Mac OS is High Sierra, version 10.13.3, btw.) Thanks for an otherwise-excellent product!
  14. I have uninstalled and reinstalled 3 times now and the box still isn't showing all it should be which is limiting me at uni currently. Thanks!
  15. I tried many settings under snap settings and if snap to grid is enabled, it allways is same snapping - it snap to between grid points and on the points and it doesn't matter if all settings except snap to grid is turned off or on. How to make snap in to only points?
  16. Hi I've just upgraded to version 1.6 on Windows 8.1 PC. The first thing I noticed is my Huion H610 Pro Graphics Tablet has stopped working. I can use the mouse ok and on all programs the Tablet is working perfectly. Any ideas? Thanks
  17. Hi, i got massive troubles when using CMYK mode on a monitor with extended range! 100 / 100 CMYK red looks like a full unmanaged RGB red. i´m using a eizo CG243W and a Dell u2413 both with extended color range. seems designer isnt able to display real CMYK values. so it is far away from a professional print solution. here´s another bug which describes the problem really well. https://forum.affinity.serif.com/index.php?/topic/29146-cmyk-sliders-up-to-255/?p=141917 the real funny thing. red isnt red, that means on my monitors a 255RGB red occurs in 2 color versions..... so far, let´s see if i get any reaction in here. regards from austria, florian
  18. Whenever i use my blur brush tool, nothing happens. There is no change in the photo whatsoever. Then when I use a tool to try to add a lens blur, nothing happens again. I follow tutorials to do this and I do it step by step. I am not doing it wrong, nothing is happening. At all. When I press undo blur, I see no difference.
  19. I just downloaded the version 1.5 and now I don't have a working Affinity Designer. I get an internal error message and the program just wount work! The previos version worked perfectly on my imac as of yesterday ! What can I do to go back to the previous version if this error continues? Thank you. Like This Quote MultiQuote Edit
  20. Hello all, I am new to Affinity and downloaded the trial and watched an intro video. The program does not work properly for me: Cannot select any tools by clicking Holding the M key and clicking a shape selects that one, doing the same and selecting another gives a random shape Pressing T will enable the text ansd on clicking the text box tool I can write text but then nothing else, it won't deselect so any keyboard short cuts just type in the box No other tool seems to work. I followed a link to a beta, as advised to an OP in another thread having similar trouble and who was using the trial French version; but this won't run as it wants a paid for installation - so no good there. I have a Mac Pro (Mid 2010), 2.8 GHz Quad-Core Intel Xeon, 16gb RAM, ATI Radeon HD 5770 1024 MB running El Capitan v10.11.3. In the words of the Dilbert disaster recovery plan "Help! Help! Help!" - please and thank you.
  21. I created a image paint brush that is basically the text of the watermark I want to use on my images when I upload them online and I can't figure out how to change the colour. It seems like it is always in the colour black no matter what colour I have selected. It also doesn't seem to work... as in it's freezing constantly. I haven't been able to get one photo finished and all I'm doing is adding the watermark/ paint brush to it... no other editing is being done.
  22. Attempted to blend an imported photo into a black background using the transparency tool, something I've done many times in the past, but this isn't working in version 1.4. Anyone else? Any solutions?
  23. Hi, I'm new to this forum. I'm having major problems with exporting my files as png/pdf. During export AD basically freezes. I read that it is most likely a MAC update problem; they've completely dropped the ball these past few updates. I have Affinity Design 1.3.5 and I downloaded Beta 1.3.5.1 - is there another AD out there? Does anyone have a suggestion as to how to export my images, as I am in crunch to get my logo on product labels and displays? Thanks!
×