Jump to content

Search the Community

Showing results for tags 'nikon z50'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hello I recently switched to Affinity photo, currently on the latest version 1.8.4, been using it for like a year and so far loving it. except the following issue. I am using Nikon Z50 camera, and set my camera to take photos in RAW + JPEG whenever I shoot a photo, then copy the sd card contents to my mac 1. The JPEG taken by the camera has correct colors / white balance / exposure. 2. Opening the NEF file in Affinity photo develop persona, and change nothing, click develop then export the resulted image to JPG looks so flat, no vibrant enough, and it's really really hard to match the exact white balance i saw or the exact white balance of the original JPEG mentioned in point #1 3. Opening the same NEF on Capture One 20, and also changning nothing and export the image to jpg, gives way better image, comparable to #1 but not exactly 4. Opening the same NEF on FastRawViewer then taking a screenshot of the view also gives a good result, comparable to #1 but not exactly For comparison, i did the same for photos taken with my old Nikon D3400, and surprisingly the resulted image from Affinity photo NEF -> Export is not far from the original JPEG from camera. See d3400 original: vs d3400 processed in affinity photo (NEF -> Develop -> Export) I am wondering what might be causing Affinity photo to be off this much when processing NEF files especially for Nikon Z50 ? does any one with Nikon Z50 faces the same problem? Thanks
  2. I recently purchased a Nikon Z50. Prior to this I was using other Nikon DSLR and a Sony A6400. When I open a raw file from the Z50 it is very disappointing. It is so far off that I have great difficulty bringing it back to the look of the camera jpg. With my other Nikons and also the Sony, this is not the case. Is there something lacking in the raw conversion for the Z50. I only shoot raw and have resorted to opening the Z50 files in Nikon's Capture NX and saving as a tif to use for Affinity. Needless to say, this is not an efficient workflow.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.