Jump to content

Search the Community

Showing results for tags 'new pages'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Using Publisher 1.7.3 on macOS 10.15.3 (Catalina). Within a new document, having the default Master page (Portrait) I created a second Master page in Landscape orientation, yet all new document pages created from this Master page appear in Portrait orientation. The resolution is to right-click the new page thumbnail and select Spread Properties, when the Portrait box is seen to be checked. Unchecking this box sets the page (correctly) to Landscape orientation. Checking the (Landscape) Master page in the same way (via "Spread Properties") shows the Portrait box to be unchecked. Why is this happening, and how can it be avoided, please? A sample file is attached. Regards, Tony Moss Wrong Page Orientation.afpub
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.