Jump to content

Search the Community

Showing results for tags 'new batch job'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. GEAR: Affinity Photo for iPad v1.7.0.135; iPad Pro 9.7" using iOS 12.3.1 ISSUE: While trying to use the new feature, "New Batch Job" I selected a batch of raw files stored in a cloud-based folder. I made my choices about the conversion format and dimensions, as well as other JPEG options such as Quality/compression, ICC Profile, etc. Sorry to go off-topic, but there appear to be at least two problems. I'm hoping you can help: I can't figure out how to "Select output folder". Or at least the cloud folder I select doesn't seem to "stick". So the batch job appears to run, but never gets saved anywhere because no folder was actually selected. the choice of ICC Profile doesn't seem to "stick". This may be related to a possible bug I found in v1.6.x and persists in v1.7.0 where attempting to convert to a different ICC Profile does not work. The image remains in whatever is the default Color Space. Can anyone confirm the above? If so, then this is probably a bug that needs to be reported.
  2. I have found that when I create a set of .jpg files using New Batch Job, the resulting files are unusably dark. This only seems to occur if my .afphoto files were created using New HDR Merge (I have not tested Stack or Focus). I got the same (dark) result when I unchecked the Tone Map box. These same .afphoto files will process just fine one at a time using File -> Export. I can also do a New Batch Job export with no problem on sets of .afphotos created from single RAW format files. The export settings (New Batch Job and File -> Export) are the same as near as I can tell. Thanks, B.
×