Jump to content

Search the Community

Showing results for tags 'needhelp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hey community, I am in my first week getting started with Affinity Photo and could need some advice from some Affinity Photo ninjas Here are my 3 workflow steps where I need help in the 3rd step/photo. 1. Out of camera: 2. "Basic" adjustments in Lightroom 3. Adding more adjustment layers, live filters, brushing in some stars and fog In the 3rd step I want to add more glow to those contrasting edges of the mountains - comparable with the edges in step two. In Lightroom I brushed in some negative clarity but I don't know how to do it in Affinity Photo, because in the current release there is no negative clarity (or I haven't found it yet ) - unluckily the diffuse glow filter doesn't give me the wanted result (maybe I am tweaking it wrong). Hope you can assist me so I can finish the photo and post the result here Thanks in advance, Marc
  2. Hi, I'm new to the Forum. I have a question about the select sampled color feature. I wanted to use it to remove some purple light reflections on some roofs. I selected the purple colors and it worked perfectly. I copied the selection and pasted it (as a new layer as always). The strange thing is that it is not only copying the selection. It copies a shade of the picture along the selection. I thought that's not a problem and I wanted to invert the selection (wich is seeable all the time btw...) and remove the rest. But for some kind of reason it removes the content of the selections along with the rest. Idk maybe I'm doing something something wrong please help me out. I attached a photo of the shade and the selections. Greetings from Germany!
×