Jump to content

Search the Community

Showing results for tags 'moving objects'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Not sure if this is a bug or user error... I have a background color that I want to move. If I select the image and move (arrow key or mouse), it moves in front of other objects on other layers.(See video) I will be the first to admit that for some reason I am not understand the Layer system in AD, so that may be part of it. The other thing is that I see that there may be other object select in the drawing (shown with blue line in the layer stack) but when I look I see nothing actually selected. (Please see And a Question: Can you lock an entire layer by lock the top of the stack. Seems to me that is not working and not sure if that is by design or lack of understanding. Untitled.mov
  2. I found this rather annoying behaviour where objects that have been shift arrowed to move them in a given direction are then option dragged to duplicate, revert to their original position, pre shift arrow. I've made a quick video demonstrating this issue clearly. LINK: https://youtu.be/tkYiG4tepEA
×