Jump to content

Search the Community

Showing results for tags 'mousebutton'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. There still seems to be a problem with the Wacom Tablet (using Intuos 5). Right mousebutton hardly ever works. But also left button refuses to work on some fields. When you try to increase or decrease the number of rows in a table it is impossible to change the number of rows by left-clicking on the little arrows. You can't even give the focus to the edit field with the number of rows. It works perfect with the mouse. (Using latest Beta .399) Cheers, Timo PS: this problem is not always reproducable
×