Jump to content

Search the Community

Showing results for tags 'mask refinement'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, I’m Relatively new to Affinity Photo (both on iPad & Mac), and have the same problem on both platforms. I hope i’m posting this question in the right place. I’m trying to make a mask that targets the sky in the attached image (including the small areas in the roof parapet and the gaps in the trees). I have: Created a luminosity mask (see image 2), that I now want to adjust from being grey scale (see image 3) to pure black & white l’ve created two child layers to the mask (curves and levels) and set them both to target the Alpha channels - see image 4 (I know I can paint on these masks to further target the areas they are applied to) The problem that I have is that I can’t find a way to visualise purely the mask when I’m adjusting the curves / levels layer. When I put the mask layer into ‘Solo’ mode - I can only see the original luminosity mask, and can’t see the impact of any changes to the mask that are caused by the curves / levels adjustments. Is there a way to do this, or am I missing something? Is there a problem with the workflow I’m using? Any advise, hints, tips or pointers will be much appreciated. Thanks..... Bernie
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.