Jump to content

Search the Community

Showing results for tags 'manipulating'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I would like to offer a little context before I proceed with the issue that I faced, and eventually solved after a little bit of fumbling. I have been an SME (Subject Matter Expert) for a "in house" developed custom business program of a reputable worldwide company. Part of my responsibility was to help, train and assist, each time we added, modified, or changed features. I wrote the release notes, and provided support to all users, old and new on how to perform the tasks. I learned that if you do not have the exact same configuration, your procedures or guidelines will invariably fall on the face, because they will work for you, but not for the others. I was at page 116: Manipulating an adjustment layer mask; The book illustrates the HSL panel, the context tool bar for the paint brush tool, and the color panel. The adjacent page is the typical before and after photos. I successfully completed each step until item 8; painting over with the brush tool did not produce any change. After verifying that I had done everything as shown, I tried again, and again. No change. Obviously, I did not fault the workbook. I was the culprit, not following the steps properly. Clear the board, reload the photo, and.... same! small incursion to page 33, to remind me of the subtleties of the color panel, and back to the grind. No progress. I knew this procedure was working for the person who wrote it, but he did not offer a full screen shot nor specified any other requirement before painting on the layer mask. Has someone from Affinity attempted to go through each of the steps of every tasks proposed in the book, as described? made sure they worked? this is key to the success of a "hands-on" manual. Another example, when I select the "selection brush" by default, it is in "subtract" mode. I have to click on "add" to get the selection going. Does Affinity have the "subtract" mode as default? A long story short, the experience and success of the book will be reflected from its accuracy. I will post my full review once I have done all the tasks successfully. Now experts, why did my painting on the layer mask did not produce the expected reveal of the HSL?
×