Jump to content

Search the Community

Showing results for tags 'macro library'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. I had several times the fllowing issue: Affinity Photo (newest nn-beta version) crashed on Windows 10 (current version) Aftrer restarting it the macro library was empty. macros could nt be imprted, macrs created new in the Macro Studio could not been transferred to the library I was trying to delete macros.propcol. This did not work, because the file was opened in exiftool.exe. After killing all the instances of exiftool.exe in the task manager and restarting Phot, the library was there again. The bug is obvioiusly caused by exiftool.exe left open in memory after the affinity photo crash. Exiftool blcks then the macro library file macros.propcol . After that Photo does not work properly anymore.
  2. I cannot seem to increase the font size in the macro library it is much too small for me to see. Do you have any suggestions> Also in the preferences, you can select font size as default or large but large is not very large and is still hard to see. Thank you
×