Jump to content

Search the Community

Showing results for tags 'lost file access'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hello, I've been working for a few hours now on a piece and I've run into two bugs which Im worried will make me loose all my work! 1) If had two tabs open in Affinity, I went from one back to the orignial and both the images are just showing a black screen now - I can see all the layers and the picture in the navigator but just a black screen 2) Whenever I try to save it says "Save failed because access to the file was lost." and I have no idea what to do - so none of my work has been saved. PLEASE HELP!!!
×