Jump to content

Search the Community

Showing results for tags 'loading to long'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. Hi, this is my first topic on this forum. At first I just wanted to say that I am very happy with your product and I am very surprised that I am using it that often. I did not expect that. I thought that Affinity will not replace Photoshop in my workflow that soon. Good job. I am using Affinity Photo mainly for postproduction of my 3D renders. I love to use your Tone mapping persona which gives my renders a nice kick. Lately I work with 6k and sometimes even with 8k images and I import 32 bit EXR formats. When I open Tone mapping persona I have to wait really long time to start it up. Also other tools are little bit slower. I want to ask if in future we can expect some speed improvement with this bigger image formats.
×