Jump to content

Search the Community

Showing results for tags 'live filter layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. After appying a live perspective filter layer (Layer -> New Live Filter Layer -> Perspective Filter) there is a discrepancy between the position of the cursor in the image and the actual content from where in the image operations sample/ are applied to. For example after correcting perspective, using a new live filter layer, I tried several healing tools. Setting the reference point for the healing brush tool to a particular postion in the image, what I get when painting in is not sampled from this reference point, but from a neighboring point. The blemish removal tool works in an area outside of its cursor circle ...etc. I suspect those tool dont 'see' the live filter layer, but still operate on the uncorrected image. Using version AP v1.5.45
  2. i wrote about this issue in the questions forum but since it got no attention by the team i am duplicating the post here. the spherical filter seems to have problems. i found that on certain images it works as expected, in other it only acts on the lower half; in addition there's some strange interaction with the crop tool: if i crop the image after applying the filter, the upper half or the image disappears. take a look at the screenshots attached. 1) the original image, loaded in ap 2) the image after applying the spherical distortion live filter: it only distorted the lower half 3) the image after applying the spherical live filter and cropping it (the crop included the whole width of the image and about two thirds of it starting from the top - notably, it did not entirely include the semi-sphere of the effect) 4) what i got exporting the cropped image and reloading it: it looks like the effect was applied correctly also to the upper half, but the crop screwed up the image. by the way, this is exactly the same result i obtained exporting the image before trying to crop it. 5) i reloaded the original image, then i cropped a slice at bottom and reapplied the filter: this time, it worked correctly. obviously i suspected that there was something wrong in my photograph, so i tried to apply the live sphere filter to different images and i found the same behavior with several jpegs and pngs. with some other images, however, it worked correctly.
×