Jump to content

Search the Community

Showing results for tags 'linked resource'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. AFPUB 1.8.3, OS X 10.15.3 Configuration: laptop connected to NAS on same network. Resource Manager Collection is on the same NAS. NAS Volume is mounted. The Preferences for AFPUB are set to "Automatically update linked resources when modified externally." Load the program and a document. Now - using an external photo editor, update one of the Images in the Resource Manager Collection (all images are linked). The Resource Manager recognizes that the image has been modified - see screen shot. The auto update of the image itself in the document no longer works. However, you can use
  2. I've run into this error many times. Finally caught a screenshot to show. Scenario. Photo book, photo source is Lightroom. Resource Collection folder. In Lightroom I edit the photo and export it to the Collection folder. AFPUB notifies the user that the file has been modified outside the application. The second notice is "Failed to Open File, File Type is not Supported." The photo is not updated in AFPUB document (not replaced with the edited version). However, all you have to do is to "Replace Image" with the very same image (.JPG) and all is fine. So the problem is that the file type is
  3. Hello everyone, I'm facing an issue with an ".afpub" file with around 40 pages. The issues started a few days ago where the loading time was abnormally high, and it often crashed when I made changes to my ".afdesing" file which was linked. Today I tried opening the file, but I had not luck, so after multiple minutes of waiting for the document to load I had to eventually kill it via task manager. After Ctrl + Click on Affinity Publisher to "Clear user defaults" and "Don't restore window & documents", I was able to open the file but a message showed up "Linked Resource Change
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.