Jump to content

Search the Community

Showing results for tags 'linked image'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. When having Master A containing a linked image and a Master B containing Master A, when updating the linked image in the document only Master A gets the updated image. Master B keeps the old image. So all masters containing a master with a linked image don't get updated when we reload the changed linked image in the document. See video. only-first-masterpage-updates.mp4
  2. I deleted a photo that wasn't working out, and now the Resource Manager keeps alerting me that I have a missing linked item. I can't figure out how to go about getting rid of that irritating popup. The Resource Manager seems to have no option for removing the linked item, and I don't know where else to look. Is there a cache to clear or something? Please help! Thanks!
  3. Dear support, I updated Affinity Photo, and use linked imaged when place an image by default. I need old placement: embedded image when I place an image. Or need select what I prefer. How or where can I change this function in AP and AD? Update: Options there is in Publisher, but nowhere in Photo and Designer! Please check this if missed option is a bug!
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.