Jump to content

Search the Community

Showing results for tags 'layer'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 326 results

  1. Two critical bugs when exporting a file as a PSD file. 1. Any layer marked hidden in Affinity Photo shows up in the exported PSD file as empty. 2. In the exported PSD file, all layers are clipped to the size of the canvas in the Affinity Photo document. The first bug can be worked around by unhiding the layer before export. A pain but doable until fixed. The second bug is fatal. We are looking at buying about 10 licences to deploy Affinity Photo to our team but we have to maintain compatibility with Photoshop as some work will go outside where that is their design package. So any layer that extends beyond the canvas in a document is rendered useless by Affinity Photo clipping to the canvas. This means we will have to look for an alternate application. Which is a real frustration as AP does so many things so very well. Can you hyper-escalate this bug to the development team and provide some kind of workaround in the interim? By the way, importing of PSD files—some with some pretty esoteric filters, adjustment layers, masks, etc.—works very well in Photo. Kudos for that guys. Affinity Photo 1.7.3 on macOS 10.14.6.
  2. As a long-type PhotoShop user, I am used to being able to copy layer effects (fx) from one layer to another. This could be done with a context menu selection. I have not found this capability in Affinity Photo. Does it exist? I found another user had posted an answer regarding another of your products, but I don't see that feature in Affinity Photo. Thanks for your input.
  3. Hi, I recently migrated from illustrator, so I'm not sure if my question is even valid. I built up a document with layers, but after I exported it to PDF using the PDF (export) profile, and opened the generated PDF file, every info on the layer arrangement is lost. Acrobat also doesn't show the layers. I appreciate your help.
  4. Hey there! I have a lot of layers in some of my documents and occasionally find myself having to tap tap tap tap tap opening and closing groups of layers to find the layer I just selected. A button to show the layer in the hierarchy would probably save me a bunch of time! Perhaps there is already such feature? Adriaan
  5. Hi Mates, Is there anyway to rename the layer/layers with a hotkey? Tried to search in hotkey config but I didn't find any renaming option in Layer keys. Thanks!
  6. Hey. I study Affinity designer. Tell me, please, how to configure the export to PDF or EPS so that the layers and groups remain in place? I grouped the elements into groups and layers in the iPad app, but they ungrouped when exported to EPS or PDF
  7. I have installed the new 1.7.2. and have opened the last file working on..... did see only grey place until I have unchecked all layers with MASKs! Mask totally do not work! Please how can I quickly return to previous version, this is a TOTAL SHOW STOPPER! Thanks Jindra
  8. Hi, i have just tried the Affinity Photo trial, please move this topic if i'm posting in a wrong section. I have two problems with AP during the limited time i used it, first of all, the patterns break when loading a PSD file, i'm not sure if this has been addressed elsewhere or if there's a workaround for this as i'm very new to the software and i couldn't figure out a way to get it working, short of recreating the pattern and trying to apply it in a similar way as it was looking before. Was this an issue with my particular instalation/software/hardware configuration or is this an issue you are aware of/working on resolving? The second issue i had goes a bit deeper, so in... Affinity Photo's biggest competitor... you can apply multiple layer effects of the same kind to the same layer, allowing you to create for example two outlines or a gradient glow/shadow. I didn't find anything of that nature in this program, furthermore PSD files i opened with AP that had multiple layer effects applied to them broke, not permanently, just didn't display properly. You know what i mean. Maybe that option is already there but i was just not able to find it, and then why would imported files break if that was the case? Is this also something you are working on resolving? Overall i was very pleasantly surprised with the program, the workflow was pretty similar to what i'm used to, might even consider giving it a shot past screwing around with a few files and effects on a trail version but those two issues just sprung up on me during the first time i tested it and they are a pretty big deal to me. I don't know if that's an official statement but i've read many times in reviews and recommendations of the program that it is able to properly interpret complex PSD files without issues and breaking patterns and layer effects are a pretty big issue in my workflow.
  9. The existing way of locking the layer does not protect its contents from unwanted change. It only provides protection before selecting from canvas area and moving contents (https://forum.affinity.serif.com/index.php?/topic/53707-lockingunlocking-layers/&do=findComment&comment=271924). But it would also be useful to ensure protecting the layer from unwanted contents modifications. For example, as it is solved in Photoshop, with "Fully" and "Partialy" lock (https://helpx.adobe.com/photoshop/using/moving-stacking-locking-layers.html). Related Threads
  10. Hi guys Please watch the 1 minute video. What am I doing wrong? I have no clue. Please aware this is a Group in a Group. Switching Passthrough to Normal also has no effect. All replies appreciated. Video: Grouped Adjustment Layers having no effect
  11. I have used clipping mask function in past but I up-dated to v. 1.7.3.479 and now the clipped image is not visible. If I place it on the layer below--hanging out from behind--I see the image but as soon as I clip it, it vanishes. I repeated a butterfly wing around a circle and in the hole in the center, I want to clip a face (I tried it in PS CS 6 and it worked. The portrait was a smart object and I rasterized it. ) The portrait is of my daughter and is copyrighted to my grandson Will Ross. I drag the portrait icon up to the wings group icon and get the blue line and it is inset as a child layer.
  12. This relates to Designer and Publisher, and possibly Photo too (I haven’t looked). Sometimes, when I’m experimenting, I play around with a lot of the different values pertaining to a Layer Effect. For example, with the 3D Layer Effect I might change the: Radius; Softness; Shininess; Opacity; Ambient % and Direction. Most of the time - because I’m just experimenting - I get into a mess and just want to put the values all back to what they were before I started playing around. However, I can’t find a way of resetting the values in the Layer Effect to their defaults without resetting the whole layer formatting back to its defaults (“Revert Defaults”), which means I lose all of my other formatting: Colour; Stroke; other Layer Effects; etc. Is there a way of resetting the values for a Layer Effect to the defaults without affecting anything else? If not, can we have one please? This was mentioned a few years ago.. ...but, as far as I can tell, nothing has changed since then, but I could easily be missing something in the UI. P.S. Gaussian Blur doesn’t really need a reset function because it’s so simple but it wouldn’t hurt to have one to make the UI more consistent.
  13. I m a fairly new user of Affinity and still learning the many features of the program, but am enjoying the experience nonetheless. There is one area that is causing me some frustration. When I open a raw file (select, File., open and file that I have exported to Affinity specific folder), I can perform most editing functions from the options on the right panel. However, after watching I training video about using a layer and sharpening mask i went to open either "Layer" or "Filter" from pull down menu, but both options were not present. Without a file open, My menu shows from left to right: File, Edit, Text, Layer, Document, Select, Arrange, Filters, View, Window, Help. With a file open the Menu show: File, Edit, View, Window, Help. (see attached screen shot) Of course with the few options I am limited to what I can do. Any ideas? All options on Studio are checked and have been reset, but I understand they relate to the right panel anyway. Any help would be most welcome.
  14. Hello! I'm new to Affinity Photo and am surprised with the following: If I group two adjustment layers and associate a mask layer with that group, it seems that the mask layer will be affecting the underlying pixel layer rather than the group of adjustment layers. See A.png. It works as I expected if I associate the mask layer only with one adjustment layer. See B.png. I'd like to have a mask layer affecting the group of adjustment layers. What am I doing wrong? Thanks!
  15. Hi everyone Is it possible in Affinity Publisher to create one layer system so that it applies to all pages (existing and new)? In other words - I create two layers: Layer1 and Layer2. And from now on all pages in the current document have the same set of layers. The new pages will also have the same set of layers. Thank you for your help
  16. Hello. Is there any "apply image" function in AP similar to PS CC's own "apply image"? I want to use it for "apply one channel of N layer to current selected mask", or "apply one channel to another channel for RGB mixing - with different opacity and blend modes", etc. It's one of my most used functions in PS CC. I use it almost daily in the winter when it's dark outside, just to give blue channel better SNR by replacing whole or part of the noisy blue channel. Thanks Aleksander
  17. When processing a 114 mb 16 bit tif file, in Affinity Photo, after various adjustment layers are made and then flattened, the file is exported as an 8 bit tif file with the size of 57 mb as you would expect. However when the crop tool is used to reposition the image to cut the bottom part of the image and leave a blank area at the top of the image for later filling in using the clone tool, the size of the exported 8 bit tif is 76.2 mb. The dimensions of the image is correct, just the file size is 'wrong'. The crop parameters are exactly the same dimensions as the original. Before exporting I have added other adjustment layers and then flattened the image, but whether I do this or not, the output size is still 76.2 mb. If I open this exported 8 bit file in Photoshop it shows as 'Layer 0' and if I then flatten it in Photoshop it then saves as a 57 mb file. The only conclusion I can draw from this is that Affinity Photo is creating an invisible layer when the crop tool is used in this way and this layer cannot be flattened within Affinity itself. I have used this technique now on a few images, each with different amounts of crop used and the output file is always the same - 76.2 mb.
  18. Hello, I have noticed a problem in Affinity Designer where layers will suddenly have a 1-2 pixel border that shares a color with the next lower layer. It almost looks like aliasing in a raster layer, however I am seeing this problem with vector layers. The "border" is not a real border that would be added with the border menu (I have that set to no border), and it changes thickness when zooming. It is most apparent when zooming out. This occurred for me after some extensive use of the color picker tool. Details: Are you using the latest release version? Yes, according to the pinned forum post that tells how to check. 1.7.1.404. Can you reproduce it? This happens occasionally, seemingly only if I work on projects for a long time and change the colors frequently. When this happened I was using the Color Picker Tool for trial-and-error color testing, and when I finally found colors that I deemed satisfactory, this problem started. It almost looks like aliasing, but this is a vector project. It should be visible in the project I attached. The screenshots give an idea of what to look for. Does it happen for a new document? If not do you have a document you can share that shows the problem? This happens seemingly at random. I haven't noticed a pattern yet. If I copy and paste affected layers into a new document, sometimes the problem carries over, and sometimes it does not. The document setup seems to make no difference. I included an example project file that on my computer definitely has the issue, as well as screenshots. My usual non-print document settings (including for this one) are 72 DPI and RGB-8. If I start a completely unrelated project, the problem does not occur. What is your operating system and version? Windows 10 Version 17763.615 GPU is an AMD Radeon Vega FE. CPU is an AMD Ryzen 1700x. Monitor is an HP Pavilion 22cwa. 16GB RAM. What happened for you (and what you expected to happen) Small 1-2 pixel borders appeared around layers that reflect the colors of the layers underneath. These borders grow thicker as you zoom out, and thinner as you zoom in, but they are always there. Normally, this would not happen, and shapes that have the same color will look like they are one piece, and shapes that are different colors will not have traces of each other. I am certain that for the black shape in the example project, the shapes meet exactly. I made them simply by copying layers and deleting unrelated nodes. For the tan layers in the example project, the colors are identical. They should look as if they are one piece. Provide a recipe for creating the problem (step-by-step what you did). I was just using the color picker tool somewhat frequently to try out different color combinations on different layers. After a while this problem appeared and could not be reverted. None of the layers are supposed to have borders of any kind. The border option is set to none. Any unusual hardware (like tablets or external monitors or drives that may affect things) or relevant other applications like font managers or display managers. No, but I listed my GPU and CPU above just in case. This is a desktop PC (not a laptop). Did this same thing used to work and if so have you changed anything recently? I have experienced this issue before seemingly at random on earlier releases of Windows 10. I've been using Affinity Designer since January. Nothing about my PC has changed, software or hardware, for at least a few weeks. I have seen threads about a similar issue in Affinity Photo (not Designer), however it seems as though the problem could not be reproduced. Hopefully my attachments will help. Older threads of a very similar-looking issue in Affinity Photo: https://forum.affinity.serif.com/index.php?/topic/83340-all-images-get-a-visible-border-when-at-certain-zoom-levels/ https://forum.affinity.serif.com/index.php?/topic/87790-all-images-get-a-transparent-border/ ProblemExample.afdesign
  19. hannabygrace

    Flipping layers

    In AD after duplicating a layer, how do i flip it? I was following a tutorial for the pen tool but they use AD for the pc but in the iPad version I don’t know where i go to flip my duplicated layer. Thx
  20. Hello, I am new to masks and have a question I am really hoping has an easy answer. I have created a document imported an image and then created a mask. I am wondering what are the steps I must follow to edit the mask to make further adjustments as no matter what I try I cannot get into it. Apologies for the beginner question.
  21. A colleague and I were creating some tutorials for our end users when he went to a layer in Photo, right-clicked on it and chose Delete. We then noticed that there was no UNDO under the Edit menu for that operation. The History tooltab was also blank suddenly. He then went to recreate the layer and suddenly the history reappeared and he was able to undo and get the layer back. We tried to recreate the scenario but could not. I'm certain it was a glitch but just wanted to make it aware to all.
  22. Affinity Designer 1.7.1.404 on Windows 10 64-bit The left circle has 2 px radius Outer Shadow. The right circle has a second circle mimicking the Outer Shadow. I get very different results. Here's the details of the Outer Shadow Here's the whole document, zoom 5 times. You can see then dimensions are the same. But depending on the export dimension (or even the zoom level in Affinity Designer), I get wildly different results. 2x: 0.5x: 1x: Here's the example file: Layer Effects.afdesign
  23. Hi everyone! I am using Affinity Photo after a while and found that it is not possible to use layer masks. I know some topics said 'uninstall Affinity Photo' or 'press CMD + D' or 'use the real black and white color' and 'do not forget to set you opacity to 100 percent'. I also restart my Mac and Affinity Photo but it still won't work. Ik hope there is a possibility I forgot to try to make it work again. Do you have any answers that will solve this problem? Thanks in advance! Joran
  24. Would be nice if I could isolate multiple layers but only one. Sometimes I need to refer some of layers to edit a layer. Probably Option+Shift click or something. https://affinity.help/photo/en-US.lproj/index.html?page=pages/LayerOperations/isolating.html?title=Isolating
  25. Hi, I have a question about the layer order when I try to apply the master page to every single page in the doc. let's say that I want to put a stamp or watermark on every page which all cover by full-size image. And when I apply the master page, the stamp always put into the bottom of every single page. is there a way to put it on top? easily? not to have me to change the layer order every single page?
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.