Jump to content

Search the Community

Showing results for tags 'layer name'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Would you be able to implement text encoding conversion of layer name on PSD import? Some of popular graphics app are still using non-utf so file made by them become gibberish in Affinity. Such as SAI which uses SJIS encoding. http://systemax.jp/en/sai/ Please check the sample on Photoshop so you can see correct result. SJIS AKA Shift_JIS https://en.wikipedia.org/wiki/Shift_JIS sai-psd-sample.psd
  2. Is there any faster way to rename layers or do I really have to click in each and everyone and type? Even a *rename* *press tab* *rename next* would do, as Photoshop. Thanks!
  3. Hi, I often experience that when I want to rename a layer: - I double-click on the layer name then - the text got selected, marked and the mouse cursor appears BUT in that moment (which is immediately after the double click) when I wanna start typing the name field got "closed" as I would have pressed enter or return (and so a wild toggling of several tools begins ... instead of typing the new layer name. It does not occur everytime I do a FAST DOUBLE CLICK on the layer name - but regularly. If I use "click - pause - click" to get into the input field it hasn't happened yet (so this is definitely a good workaround, but it costs more time) Good night, Stefan. AD_Bug_LayerNameField.mov
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.