Jump to content

Search the Community

Showing results for tags 'layer indicators'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I've come across this just a few times but it's pretty annoying when it happens. When you select a preset style (ex. "glass"), it creates a layer effect but no properties are set in the effects panel...except opacity. There are about 5 other places to adjust opacity in AD but the one on the effects panel is extremely difficult to find when there is no indication there is "FX" attached to that layer. Hard to explain but it's a very real issue imo. If a layer style is selected and the only thing changing in the actual effects panel is opacity, there should still be an indicator showing "FX" attached to the layer. I can take screenshots to explain further if absolutely necessary but I honestly don't have the time right now.
×