Jump to content

Search the Community

Showing results for tags 'layer icon'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests, Suggestions & Discussions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 2 results

  1. Hi, Very soon after painting on pixel layer, the corresponding layer icon is updated. The icon image includes the brush preview in effect a fraction of second after finishing painting. See demonstration below. The effect is more extreme in the second animation. There what I did was to have the whole layer selected and press Delete key while moving the brush over the image layer. Note the layer icon changing to the have the brush preview fill it. The layer icon should not have the brush preview in it.
  2. When manipulating a layer mask by using the paint brush tool or even simply inverting it, the corresponding layer icon/thumbnail in the layer stack does not update.
×