Jump to content

Search the Community

Showing results for tags 'launching'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Every time I launch AP I get this "Can't connect to Diskstation" error message, regardless whether the Diskstation in not mounted on the iMac . Why is AP looking for this each time, how do I stop it? I'm totally unable to run any batch jobs, even off my iMac HDD because eAP looks for the Diskstation. thought initially I had a server issue but It now apparent its almost certainly AP as I only get this with AP and its everyone I launch it. On launch If I click OK I can continue to work no problem BUT on batch jobs it just crashes. Thanks.
  2. I had some photos in a Capture One folder that opened fine in 1.7.3 that are not opening now that I updated to 1.8. I need access to photos in that location. Please fix.
  3. I deleted some of the linked photos in my APub doc from the Finder. When I tried opening the file clicking on any of the three options causes the program to crash. I am not sure if this has to do with the new pre-flight tool? It eventually opened on the third or fourth try.
  4. So, after downloading Affinity Photo from the app store, there have been all kinds of bugs with the file thumbnails for AD and AP. In addition, the default applications for launching these files are mixed up. First, the thumbnails. I am experiencing various bugs here. On some of my accounts, the thumbnails for AD and AF files don't show up (they are still the white page). On other accounts, the new AD thumbnail shows up for both .afdesign and .afphoto files (see attached). I have also experienced them being swapped; i.e., the .afdesign files show the AP thumbnail and the .afdesign files show the AD thumbnails. Second, the default app for launching. Basically, the "default" application for either file type is one application. Put differently, the default application for both .afdesign and .afphoto files might be AD; or, it could reversed. For example, when I select a particular file type (say .afdesign) and choose the default app for that file type to be AD and apply that to all files of that type, that also changes the default application for .afphoto files to AD! See attached. I have tried everything I know to fix this from wiping everything (that I know of) related to AD and AF and starting from scratch (reinstalling), to rebuilding launch services, etc. Nothing seems to work. Any ideas? Update 1 I have found that, although the icons are still mixed up between applications (at this point I actually don't have AP icons, AD icons show up for both AD and AP), I can reliably show them if I increase the font size in the Finder window to 13 from the default 12 (in column view). They show up as the default white page though if the font size is 12. In list view, however, the icon size has to be set to large (regardless of font size) for the icons to show up. Weird?? Update 2 So, it appears that changing the font size in column view only showed the icons for one of my machines. It didn't do anything for my laptop (still just white pages).
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.