Jump to content

Search the Community

Showing results for tags 'lag'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 66 results

  1. I have begin using Publisher to layout novels. However, speed issues are really slowing me down, especially on text that is flowing over hundreds of pages. Other aspects of the application are slow as well, not just text entry. Selecting fonts and sizes, applying styles, and changing visual options like showing/hiding baseline grid is so slow, a force quit is required. The below video shows a text entry example with a file that has virtually no graphics. It is mostly text, 503 pages long. To show the difference in performance, I first type into a single non-linked text frame. Everything works as expected. However, editing text in a linked text frame, the lag between characters appearing onscreen is almost ten seconds, per character. In fact, during that time Windows thinks the application has become unresponsive. It is really difficult to work like this. Any ideas? Is this a bug or just me? I hope it's a setting on my computer I can change. Demonstration of slow performance (Youtube Unlisted video) Affinity Publisher 1.7.2 Windows 10 Home Intel(R) Core(TM) i7-8700 CPU @ 3.20GHz 16GB Memory 2TB HDD / 128GB SSD
  2. I use the wacom Intuos 4 tablet,in 445 the problem is again there brushes from 2500 px are lagging and loading very bad. With the mouse its not a problem. And yes I have the leatest wacom drivers. Are there others with this?
  3. Hi, I started working on a photo composition again which I worked on some months ago. Last time I used this program before its latest update. But now the app is lagging hard, loads very long when I want to move any object or apply whatever changes, it crashes sometimes and freezes. In result the app becomes pretty much unusable and it’s frustrating. I’m using an iPad Pro 12,9 of the 2nd generation. Are there any fixes in sight or am I forced to get a new iPad now??
  4. 1.7.1 AFPUB, Mac OS X 10.13.6. Long delays in actions/clicks. Activity Monitor also reports "not responding" for long stretches of time (minutes). Was just opening a previously created (large) file with many photos. Waited for file to load (about 2.5 minutes total). I clicked one picture frame with photo on the first page of a spread and waited 2.5 minutes for the frame to actually be selected. Finally got a response - then went to replace photo, and waited over a minute for the response to select the new photo in the Finder. Then photo went into frame enlarged so had to drag the size smaller and fit the frame to the photo. All is good, except slow. Then I clicked the next photo frame on that same page. Waited about 2 minutes for that frame to be selected. Then tried to create a picture frame on the next page of the spread - tried to size it, then a separate blue box was formed over top of the picture frame - somehow - by accident? Could not click that frame and could not click the new blue box. tried to select the created picture frame and could not select it. Could not delete either the picture frame or extra blue box. No photo added at this point. So I checked the Activity Monitor and again, "not responding". Eventually I hit Ctrl-W to close without saving (at least I could try to reload the large file again). Have seen this lag and v-e-r-y slow response also a week earlier after the final release. And - is there another forum for the final release to report more bugs or is the correct place? Thanks for help - not a good situation at present.
  5. Overall performance is good for me, but there is a lag when trying to use the node and move tools with a pen. The node or object selected doesn't start moving until a *long* time after the drag starts, and in that time the pen is a long way from the original touch point. After the delay, the object or node snaps to the pen position. Things are smooth after the initial delay-snap. Other features are smooth as well. Drawing with the pen for example is perfectly smooth and lag free. I am using a Surface Book 2 with maxed out memory, and the latest version of Designer. Having the base attached or not makes no difference. I tried turning off the "tap and hold to right click" feature in Windows and various settings in the performance tab. Nothing I have tried so far makes a difference. Also note that the CPU is basically idle and I am just trying this with one object. This is super annoying, especially after using my iPad for editing, where the same features are buttery smooth. Even editing over a wifi connection on the Mac with AstroPad is a better experience. Any suggestions on how to fix this with a setting somewhere? If not, are you working to improve this feature? I would like to use my Surface Book more with Designer, but this is a total buzz kill for me. Thanks for an awesome Mac and iPad version. I am really looking forward to a better experience on Windows.
  6. I'm running Affinity Designer 1.5.1.43 on Windows 10 and it is freezing up constantly. About once per minute it'll freeze for maybe 3-4 seconds and then everything goes back to normal. When it freezes Designer will use about 50% of the CPU capacity for the duration of the freeze. I would assume my computer's CPU simply isn't powerful enough, but Designer regularly uses up to 90% of the CPU capacity with no problems. Also this was never a problem before (same computer, same files). It's been about a month since I last used Designer. This problem started last week when I opened it up and updated to the latest version. System specs: Windows 10 64-bit Intel Pentium G4400 3.3GHz dual core 8GB RAM Nvidia GeForce GTX 1060 6GB 256GB SSD Any ideas what might be causing this? Thanks.
  7. I have a Windows 10 laptop with a 7th gen Intel i5 CPU, an NVIDIA GTX 1050 GPU, and 8GB of RAM. I'm limiting my RAM usage in AD at almost all of it (7850 MB), have my dedicated NVIDIA GPU as the renderer, retina rendering set to "low" (don't know if this makes a difference with my regular 1080p screen), but with gradient dithering and precise clipping on. However, when I transform a shape, it's noticeably slower than 60 fps. Maybe at 30 or 25 fps with frequent frame rate drops (the frame rate drops also happen when using the pen tool, but the regular frame rate is noticeably smoother) and it sometimes doesn't update the whole workspace at once, so I see bits of my project lag behind others. I know my computer isn't an absolute beast, but shouldn't these kind of specs still be able to run a program like this faster?
  8. Hello! I have had a few issues recently that seems to be performance related (serious lag and erratic behaviour of node tool and move tool) I have attached a video of a work session (sorry if it's long and tedious, it's a realistic snippet of how I, and probably many others, have to work) I don't know how to put subtitles on a video so I will put a list below with the issues I found. Now, I must say, as it have been pointed out multiple times a smooth and/or simplify option on path and nodes would be greatly appreciated. I know that I will receive comments on the fact that I should learn to be proficient with a pen tool before trying to smooth paths, because that what I have been reading a lot on these forum. I get that most people who answer here are "creators", but I suspect a lot of us Designer users are what we call "artworkers". Meaning we have to work on files given to us by others (who don't care if their files make sense or not - they don't give a crap, they couldn't be bothered, don't even try to talk to them ) The case I am presenting here is a 146 kb .eps file provided by the studio in charge of digitizing the assets from Schultz estate. They provide those files (take it or leave it) to those who buy the licensing rights. My work here is to smooth out the jagged lines, because the scan was probably done, digitized via livetrace (and converted to .eps) from a small/damaged/blurry line drawing. So if you have the patience to go through the video, you'll see that the file has 81 layers (which I tried to organise a bit prior to recording the video). You'll see that I really lack the availability to use a smooth tool or a simplify option. I tried to use the "smooth" function in the contextual menu, but it makes little difference to the end result. so the list of issues with the timecode are below: 0.06: trying to use the space key to pan the canvas, it's either slow or simply not working (it sometimes does) have to use the navigator instead 0.14: Same with using the zoom (Space bar + CTRL) 0.38: Trying to select a shape with the node tool (it sometimes works) end up using the layer panel (wading through 81 layers) 1.24: The node tool now has a mind of its own. At the particular moment I am not even touching the tablet with the pen. I am just hovering over the drawing after clicking the node and the node tool has now picked up the node and travels with it. I get the same behaviour with a mouse. (but who would use a mouse?). Again, I am not clicking, nor click/draging the node. I have to do a number of CTRL+Z to restore state. 3.10: Happens again. As I said, the original file is 810 KB. It's 146 kb when saved as an afdesigner file. Beyond the lag/performance issue, I would like to plea for artworkers workflow to be taken into account in the development of the software. When I do an inventory of all the features I'd like to add (select similar for example) I can see that these are features aimed at modifying shapes and paths as opposite as creating new ones. It seems to me that the project managers had "creators" in mind and not artworkers (simplifying here), meaning that if you are working on a generic .eps or .ai file created by someone else, it's infinitely easier do it in Adobe Illustrator (because those feautres exist in .ai), whereas I have no trouble using all the - very well - thought-out tools of Affinity designer if I want to create a design from scratch (I am someone who is naturally very neat with her layer stack, and I always name and group my layers, it's even a breeze if someone has to work on my files ). But if you decide that your software isn't aimed primarily at artworkers, then I think you're losing out (particularly given the price and licencing model, artworkers are AD natural customers. Apologies for the Sundays ramblings.... Hope everything makes sense... record_000001.avi
  9. I think maybe someone should look at my very large document. I have noticed, since the final version of AFPUB (and not before), that there is a huge delay in opening the document and getting it ready to actually edit. First there is just the loading percentage - that takes about 2-3 minutes or so. Then, if I try to open the Resource Manager right after the document is loaded, there is a 45 second delay while that populates with items. Then comes the silent delay. That goes through some 4-5 minutes or so of who knows? I can try to "do" something like show the text flow. That shows up about 2 minutes later, then I click a text box and nothing - it doesn't get selected. Waiting another 3-4 minutes, finally that text box gets highlighted. Similar delays happen when trying to select other objects to edit. All the while, I'm watching the "Force Quit" list and the Activity Monitor list and AFPUB goes into and out of "Not Responding" status about 2 times during the l-o-n-g wait and also showing %CPU upwards of 450 and back down to nominal 20-60%. It's AFPUB 1.7.1, OS X 10.13.6. computer memory 48GB, AFPUB using 23.74GB or so, plenty of local disk space 570GB available out of 1TB. This problem is repeatable, just have to close the document and open it again to see the delays. Eventually, some 5 or so minutes later - AFPUB finally gives me control. But the "not responding" status is worrisome and may indicate something that's not quite right. Let me know if I should upload the file - I think you may find some interesting "stuff" going on in the background. Thanks!
  10. jjDemir

    Tool Lag

    There is excessive lag when using almost any tool in the app. Hope this video helps. I have deleted the app and re-installed. Also re-installed iPad iOS. Nothing is helping. Slow .mov
  11. Rob Chisholm

    Turbo stuck in 1.7

    Updated 1.7 ok working fine, 3 days on the trot. keep experiencing lag, using iPad Pro 4 gigs of ram. 163D1D5D-CF9F-444E-83E1-0376B452E117.MP4
  12. Hello, I'm trying to use my Huion Tablet G10T in Affinity Designer but it does not work properly. The problem is that it has a lag or delay that does not let draw the stokes/lines well. Also when one moves something with the tablet Pen, it continues moving by itself without direction and no stopping (it stops only when I changed the pen for the mouse). I recently changed the Driver for the last one available on the Huion website -HuionTablet_MacDriver_v14.3.10.181225 (beta) I'm using: MacOS High Sierra 10.13.6 The Tablet works well in Illustrator and Photoshop, but not in Affinity Designer. Any suggestion?
  13. Hi all! I'm writing this 'cause I have a couple of issues using the Insproy G10T tablet with Affinity Designer, and I'm not sure where the issue lies.This tablet works just 20% of time in Affinity Designer. Sometimes it works well for the first couple of minutes, and then just starts to lag. Now, the issue here seems to be very specific: if you click something to select it, it takes a couple of long seconds to do so, unless you lift the pen all the way. Let me explain: if you lift the pen from the surface so that it still tracks the pointer, it doesn’t select/perform the action quickly at all. If you lift the pen so that the pointer is not tracked anymore, it selects it instantly. This seems to be true across multiple actions: resizing, dragging, scaling… I don’t know if this is a problem on the Affinity side or rather something Huion should solve. In fact, I wrote a mail to Huion as well. I just know two things: - the tablet works fine in other programs (Adobe Xd and Pixelmator tested): seems to indicate that the issue is on Affinity side - other tablets (like Wacom ones) work just fine in Affinity Designer: seems to indicate that the issue is on Huion side. I really wish someone could fix this or help me some way. Here is a video that may help to clear things up: https://goo.gl/photos/xwGx8t4dUu1hCfRi8 Thank You in advice, Philip Müller
  14. When I zoom out the canvas in both AD and AP I get wavy lines when using the brush tool, not super noticeable but still annoying. But when I zoom in the canvas the lines don't seem to have this problemas. I also tested in Clip Studio but didn't get any wavyness. I use a Cintiq. Also I have been experiencing Lag.
  15. Hi! i have problem of lag with Affinity Photo and Wacom intuos Pro, there a lot of lag with to work properly, video attached! no problem with a document the same size and resolution in photoshop, so the problem is on affinity. Any fix?! Thanks! AB WacomProblem.mp4
  16. https://youtu.be/k38SkN5BcTA when using the vector brush it lags for a good few seconds behind what i am actually doing i have rest affinity designer and uninstalled and reinstalled and even tried the beta and it still lags
  17. Hi Guys, I've recently bought both versions of the software Photo and Designer, great software and I decided to use this and begin the slow drop off from Adobe Products. So in having said this.... one place this needs improvement is loading time. Sorry but it's too long to load, it's almost if not longer than a full blown copy of Illustrator or Photoshop in loading time. Both installs of equivalent Adobe offerings are double the size in install size and theoretically should take longer to load but they don't. I believe that they probably have more optimised codebase. I am finding it frustrating that I feel I need to keep a copy of Photo and Designer open the whole time so that if I need to load an asset it loads quickly... but if the programs are closed and I want to open them it really does take a long time.... almost frustratingly slow. I have a good spec machine also Alienware 16GB, i7 4th Gen 512GB SSD Something needs to be done, please optimise the startup times so that we can get to work quicker and not have to wait so long for startup times... Looking forward to a bright future.
  18. When multiple vector objects are present in Affinity Designer (greater than 20 not placed in groups or layers), the stroke slider becomes almost unusable due to severe lag. if I place all the objects in a layer or group and twirl it closed, the lag goes away. Is there anything that I can do to fix this issue? Windows 10, GTX1080G, GTX1070ti Affinity Designer 1.6.5.135
  19. What sort of speed should I expect from Affinity Designer? I am used to running Xara Designer Pro 9, which zips along, rarely lagging. Affinity Designer is nowhere near this smooth. See this video for a demonstration of performing similar actions in each application. Notice in AD the zoom takes 4 or 5 seconds to render, where it is instant in Xara. Also while typing the text takes a second or more to render in AD while it keeps up with the cursor in Xara. I understand that the two programs use different methods, but with AD acting this choppily it is almost unusable - even to move a few basic vectors around the screen is painful! I can't work out where the bottle neck lies. I have watched the GPU and CPU graphs both in Windows task manager and using MSI After Burner. I can't get CPU usage of more than 50% nor GPU usage grater than 45% despite the program hanging for seconds at a time as the display struggles to update. My system specs are in my signature. This is by no means a cutting edge machine, but generally handles what I throw at it quite nicely. Judging by the tutorial video I've watched this performance is not normal?! What should I try to remedy the situation?
  20. I have been using Affinity Photo since beta and have recently run into a problem with performance. I noticed this slightly at the beginning of this year and it has become worse as the year has gone on. Once I reach a certain number of layers (7-9) or apply a specific layer adjustment (such as motion blur) it begins to excessively use my cpu. This causes large slow downs and forces me to try and find alternative methods of editing in Affinity. I tried reinstalling without success and have the latest version of all software. I was wondering if anyone else has run into this and/or has a solution. I have attached an image as an example. Once I added the motion blur, the cpu usage skyrocketed. I am using a 2017 MacBook Pro (regret buying) with 16gb ram. 2.9 GHz Intel Core i7 Radeon Pro 560 4096 MB Intel HD Graphics 630 1536 MB
  21. Michelle Carlslund

    Repeated Crashing and lagging

    I have used the app for about 5 hours in total and it has crashed and just shot down more than 5 times. Each time the app failed to autosave my most current changes. Last time I lost 1 hour of work! This is so frustrating. I have been dreaming of getting familiar with the app for all of my vacation only return to work to discover that it crashes on me all the time. Also I am experiencing a lot of lagging, even when not working with that many layers. The lagging is when I use the move tool and the pixel brush in particular. Is there anything I can do myself? Hope it will be fixed because this app has the potential to make my workflow so much better and faster with all the tools I need in one single place. I really had high expectations seeing all your teasers and the amazing designers (very complicated) works that they seem to have made without any problems? Thanks for your answer in advance! Kind regards Michelle Carlslund www.michellecarlslund.com
  22. Hi! so I started working on an illustration as first serious project in A designer. Thrilled! After trying out different brush settings I finally found what I was after. After tracing a bit the app started laffing and froze. The feel and quality is awesome and I hope there is a way around this. My settings were with pressure and it happens with stabilizer on. Is there any fix for this? greetz, c
  23. When Exporting large pixel dimensioned images from AD, the Estimated File Size /n Calculating feature takes over and I get macOS' rainbow spinning mandala for 30 - 60 seconds... Would it be possible to make that a background process or give it less priority somehow so one can select the Export settings without having to endure painfully long wait times? Thanks for all you do!
  24. I'm at the current stable version of Affinity Photo for Windows and I'm experiencing a lag, when using Healing Brush on "Current Layer and Below." Has anyone experience this? I'm using Wacom Intuos Photo with the latest WACOM drivers installed and I just reformatted and reinstalled everything on Feb. 4, 2018. Thanks for reading, Ron
  25. So after so many lagging issues with DESIGNER under windows 10. I have not reset it, uninstalled it, cleaned the machine, reboot, reinstall, added brushes and with in 3 uses of the program its back to brief lockups, very slow moving of item and slow loading of program. I never had these issues under windows 7. I have now put the first version of 1.6 released to public and it seems to be working better. Whats wrong with the program or what i am doing with it? I never had an issue under Windows 7 pro. But this experience under Windows 10 is terrible. I had issues with PHOTO as well. But reset seemed to fix it for the moment. When I reinstalled the brushes , i did them one at a time and checked..all was good...they are either DAUB brushes or FRANKENTOON...nothing else. PLEASE HELP! Gary
×

Important Information

These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.