Jump to content

Search the Community

Showing results for tags 'jump'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 3 results

  1. Hi, Not sure if it's something that I'm doing wrong. Anyway, here goes: With a document of 10 non-facing pages open and zoomed in to work on a text box. When I press Alt with the Zoom tool selected, and clicking to zoom out again, the document jumps to a point somewhere very south of the open pages.
  2. This week, this happened several times: when using (randomly) some boxes such as kerning, text size (and other settings in different panels), it makes jump affinity to another app, making Designer disappearing and focusing on another window. The only solution I found is to separate Affinity on new space (mac) and to open in a full frame mode. If not, I can reproduce this really annoying bug. N.
  3. With the attached file I have the effect: when I disable the "Bevel/Emboss" effect and re-enable it and directly after that rightr click the object while the effect still is rendering and let it open, the context menu will always jump to the top left position of the screen. Additionally the effect itself is causing full cpu usage but that may be to be expected for such effects on editable objects. EDIT: Found out it has additionally a performance impact if the file simply is openend in Affinity Designer and if I then create a new file (ctrl + n) and simply try to draw a simple shape like a square it is lagging. If I close the file it's responding as usual again. I recorded a video and attach the files. Test-Lag-001.afdesign AffinityDesigner-Video-003.zip
×