Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 81 results

  1. After opening Designer and using it for like 10 seconds or so, it simply closes. No error, nothing. This happens not every time but most of the time. I can't seem to find a solution or what is causing the issue. But this issue started appearing after the latest update. What would you need to investigate this issue? 87501147-3050-48c6-b07f-b9bf8746aa70.dmp
  2. circular selection doesn't work by subtracting
  3. I found my text tool have background color automatically,and I can find any option to turn it off,primely I thought that it must be something I turn on,but I check for a long time it seems no way to turn it off.Someone could help me?
  4. Face_Your_Fears.psdI am following the following tutorial: (time stamped begins at exact location of my issue) As tutorial instructs... I have attached an hsl adjustment to the waterfall layer (background) However, when I try to change the waterfall layer to blue (as tutorial shows) hsl seems to not be working - nothing is happening. (shown in the 2nd video clip below) I then tried it on the boy layer.. also not changing to blue, instead blue pixel blocks appear on the boy image (shown in the 1st video clip below) I closed out Affinity Photo, relaunched it, still having same hsl issue. What am I doing wrong? (I have attached video clips to show what I am experiencing, I have also attached the PSD files) Face_Your_Fears.psd FullSizeRender.mov FullSizeRender.mov
  5. Good morning, I have tried to install the new version of Affinity Photo (1.7.1.). Unfortunately, the only option / button I get is "Update" (see screenshot) although I cannot find any Affinity Photo software, version, etc on the computer. As soon as I click "Update", another window pops up, saying that there is an "Invalid Path". I cannot install the programm. I have changed a hard disk about a year ago due to technical issues but have uninstalled all old software. How can I do a new, fresh, clean installation? Thanks in advance for any advices!!!
  6. Hi! I have some issue with Affinity Photo when editing RAWs and was trying to open RAWs in every possible way to edit it, but it no matters how I load files it'll be like this – Opening file -> Editing in Develop Persona -> Clicking "Develop" -> Waiting for finishing develop process in Photo Persona -> Weird and not accurate look of my edited photo. I have this problem since updated to 1.7.3, but after that I had uninstalled AfPh and then downloaded 1.7.2, but it does not help. Please watch video until end, because I'm waiting there for finishing of Developing process, but the dialog window is not visible. Thanks! Affinity Photo 2019-10-06 15-05-09.mp4
  7. Hey there, I got an issue with designer when exporting some art boards. They tent to not have the same pixel amount as my art board. I have added a screenshot to show what I mean. This really bothers me and It would be great if you could fix this :) Thank you, Nushara
  8. I’ve got affinity designer on my iPad , I use this software for fashion CAD flats and moodboard purposes, I just would like to know how to correctly export these as every file type I’ve chosen so far turns my work pixelated I’ve had this issue with Procreate I went to print my artwork and it was really pixelated. This would be super useful to know so I can avoid making future mistakes. Thanks in advance
  9. I have included this screen recording demonstrating my issue. I was editing an object using live perspective when I started to zoom back out on the entire photo. When I did, little blocks of it were missing and the checkboxes were showing instead. I closed the app and reloaded it. At first it was fine but when I started to edit, it did it again. In the video, you can see that as I hav the image zoomed out, it is only checks and you can’t see the image. I can zoom in a lot and then slowly zoom out and the image is visible only while my fingers stay on the iPad. All the layers are showing up on the layers window and when I try to use the eye dropper, it still shows the colors. Help?! Thank you, Amber IMG_0181.MP4
  10. Hello, I started to have font issues recently. I'm currently using Design build 1.7.3 Impossible to display my Chalet™, FF Cocon™ and different other fonts that easily show up in Photoshop. They are also unaccessible in Publisher and Affinity Photo. Thx for your help, this is really uncomfortable to work with... N.
  11. Hi, There is a problem with my HSL. It doesn't look like it is supposed to. I can't see all the colours as you can see in the image. HSL is usually showing in a form of circle but I have only one quarter of the circle. Thanks for helping, Lauriane
  12. Hello, I'm just writing because I have found a solution to a problem I was having recently. Since I found no solution online, I thought it might help someone else. For some time I had been having trouble with the high pass filters. What happened was that the filter was very bright (see picture below), and no detail showed up. When working correctly, the filter used to be dark grey and the details light grey. I first thought it might have something to do with the characteristics of the image, such as brightness or frequency, but it seemed to happen with any image. I had tried: - Reinstalling Affinity photo - Using different images - Looking online for a solution to no avail. SOLUTION : What finally solved my issue was going to the ICC profile menu (Document > convert format / ICC profile) and selecting RGB/8 or RGB/16 as a colour format (it was on RGB/32 because I had been doing some high resolution editing and tone mapping a few weeks earlier). I don't know why the 32-bit colour format does that to the high pass filter, but but 8-bit and 16-bit both seem to work fine for me.
  13. Hello! I'm running into a weird issue with pressure input / sensitivity when drawing in Affinity Photo. Basically, what happens is: I'll be drawing and when I switch windows (say, to do something else) and come back to my drawing - the pressure goes weird and it's like it doesn't recognize the strokes being made. Instead what happens is I'll get these 'straight lines' (with a tapered pressure). Same thing applies with erasing too. Luckily, I was able to capture a video of it. You can see in the video that I went to play a song in my web browser (Firefox, ver. 70.0.1), and when I go back to my drawing that's when it acts up. I can then save my work, close my document, re-open it, and everything is back to normal. Any idea what would be causing this issue? I'm very curious to know... Software: - Affinity Photo (1.7.3.481) Hardware: - Windows 10 (1903, Build 18362.418), AMD Ryzen 2700X, Radeon 580 8GB, 16GB DDR4 ram. - Wacom Cintiq 24 HD (Driver 6.3.37-3) Here's the YouTube link:
  14. Hello guys, I’m writing because even though I’ve uploaded the new version of Affinity Photo on my IPad (1.7.3), I’m still not able to upload brushes of any kind. What can I do to solve this problem?
  15. Please support Japanese vertical writing. This is the function most needed by Japanese. Website with detailed explanation: https://w3c.github.io/jlreq/#vertical-writing-mode-and-horizontal-writing-mode Adobe uses this because it supports vertical writing in Japanese. This is the only reason why I and my workplace cannot adopt “Affinity”. If this problem is solved, “Affinity” may become the top share in the Japanese market. Can Japanese donate development costs to support vertical writing in Japanese? In Japan, Adobe dominates the market. That is not good. The Japanese market requires the emergence of competitors that compete with Adobe. I hope that Affinity plays an active role for Japan.
  16. Usually when I make my UI, I get white shadows that I don't add when it's uploaded to the cloud and then when I see my uploaded UI image, I see it. How can I overcome this issue and remove it? I know Adobe XD doesn't have this sort of issue when you export the UI design.
  17. Hello- I recently purchased the Affinity Photo app in iPadOS 13, and maybe there is something Im doing wrong while importing files, JPEG but specially with RAW files (Nikon D750), but I noticed the levels of noise are significantly increased. I have compared the imported RAW files in Affinity, against the iPad Photos app as well as Lightroom and noise is increased in Affinity photo. I tried multiple import methods, different configurations, but unfortunately I’m not seeing any improvement at all. Will appreciate any advice, I purchased this App as a replacement for Adobe Lightroom and Photoshop, but because of this issue I can’t fully replace them. Don’t get me wrong, I do like Affinity Photo is just that this issue introduces another step in my workflow by not being able to fully get rid of Lightroom at least. Thanks, kindly let me know if there is any other topic where this has been discussed in the past, any direction at this point of time will be appreciated. Oscar
  18. Hello- I recently purchased the Affinity Photo app in iPadOS 13, and maybe there is something Im doing wrong while importing files, JPEG but specially with RAW files (Nikon D750), but I noticed the levels of noise are significantly increased. I have compared the imported RAW files in Affinity, against the iPad Photos app as well as Lightroom and noise is increased in Affinity photo. I tried multiple import methods, different configurations, but unfortunately I’m not seeing any improvement at all. Will appreciate any advice, I purchased this App as a replacement for Adobe Lightroom and Photoshop, but because of this issue I can’t fully replace them. Don’t get me wrong, I do like Affinity Photo is just that this issue introduces another step in my workflow by not being able to fully get rid of Lightroom at least. Thanks, kindly let me know if there is any other topic where this has been discussed in the past, any direction at this point of time will be appreciated. Regards, Oscar
  19. Affected Version: 1.7.1 I tried to reproduce some photoshop styles I used to color smoke like fire. This actually works quite well. The issue here is that I cannot distinguish between the several styles I have created, as the previews in the styles panel is empty. Screenshot: There are actually 18 styles in the selected category, all selectable through a transparent square that hightlights blue when clicked.
  20. Hi folks, I came across an issue when I was trying to copy a style across various shape sizes, and when I was using boolean expressions to change a shape which already had a bitmap gradient style applied. If I create an object, and then apply a style to it, duplicate this (boolean issue.png) and then change the shape of the object with boolean expressions it changes the way the style has been applied (boolean issue 2.png). If I create the object and don't duplicate, then use boolean expressions it keeps the same bitmap gradient (boolean issue 3.png) or if I change to curves and add/remove nodes it keeps the style the same as it should be (boolean issue 4.png). The original is on the left, the duplicated version is on the right, both had a 'Subtract' applied (boolean issue 5.png) Thanks
  21. Hello, I have many projects made with older than current 1.7.2 version, and now when I open them I'm facing a problem related with mask in groups and my files are all messed up. The issue is that when you group layer adjustments and then apply a mask on the group, the mask is applied to everything underneath and not only to group contents. I attached an example file, the mask applied to the group should be applied to Curves adjustment and Recolour adjustment, instead it's applied to the layer underneath. I made a mockup image of the actual result vs what should be. Thanks example.afphoto
  22. Hello The problem: I have have had Affinity Designer for 1 year now i think, but had not used it for a while. Came back to 1.7.1 version and the program felt a bit slow. I did update to 1.7.2 and still have this issue, With slow i mean, every time i used the view tool, the screen felt like, it was moving with a 0.1sec delay (huge smoothign effect) same goes for selection tool when selecting an area or simply moving objects, Bigger files around 50-60 MB are even worse sadly. What i tried: I tried looking into the performance settings and found the cause, which is the Nvidia GPU render option. I use laptop so i tried integrated card: Intel HD 630 and it started working pretty smooth, but has weird lag spikes from time to time. What may be the cause for the software to slower down on Nvidia GPU? First i thought i may have throttling issues, but i have undervolted my CPU and the laptop never reaches more than 42* temp. My laptop specs: Dell XPS 15 9570 CPU: Intel i7 - 7850h GPU: Nvidia GTX 1050 TI - Max Q edition Ram: 32Gb In short, the Intel Graphics work better which should not be like that and any help is appriciated
  23. HI All, I have already seen the thread - But it does not seem to help me. I am using 1.7.2.471 version of Affinity and Windows 10 (Surface Book First Version). And the second copy is how it looks in default Windows Photos Raw viewer. Please help me what is wrong with this as, I used a batch processing on my RAW photos and they seem to look completely different if I try to do it one photo at a time. Thanks
  24. I've been experiencing a number of app freezes on my iMac while creating a custom brush for a project this morning. Creating a new brush is easy, but as soon as I start changing the values of the "Size" and/or "Spacing" (although I haven't even tried changing other options) in the brush editor, I get the spinning rainbow wheel. I hoped that the app was just processing the request to change those values (and taking a bit longer than usual), but it ultimately froze up completely, resulting in me having to Force Quit Photo. Upon reopening, I tried it again, and the same thing happened over and over again. All I created was a standard Round brush, and when trying to change the values in the brush editor, I experienced app freezes every time, without fail. Entering the value is not an issue, but pressing 'tab' to enter the next value section, or simply clicking in the next box with my mouse results in a total freeze.
  25. In the attached image, the top 'example' word is Artistic Text. the bottom 'example' word is text that has been converted to curves and then had the strokes expanded with the menu item under 'Layer.' The L is very off, but other letters are also visibly (although slightly) distorted as well. If there is a setting that bumps up the accuracy of this, then please let me know. Otherwise, the one trick I know to reduce this is to expand the stroke when the shape/text is really, really big (multiply the size by a huge factor) and then size it back down by the same factor afterwards. I do not remember this happening back when I was using Illustrator. Note: This is as of v. 1.7.1 and haven't tried this in 1.7.2 yet. If this has been fixed in 1.7.2, then great.
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.