Jump to content

Search the Community

Showing results for tags 'issue'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support Forums
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Feedback
    • Bugs in Affinity Designer & Affinity Photo
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Affinity Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 46 results

  1. Hello, I've been using Designer on My iPad Pro since it became available and I dig it. However, I've run into a problem whereby the app is using massive amounts of storage which makes no sense. I have very few documents stored, fewer than a hundred, the vast majority of them are purely vector and no more than 5 or 6 include bitmap images, yet Designer is using 352 GB of disk space! looking at the info available it says that the app is using 922 MB and that documents & data are 351 GB. This is crazy! There is no conceivable way that the files I have in the app could be anywhere close to 351 GB. At first I thought it might be related to the fact that I maxed out the available undos in settings, however, today I changed that to 500 and went through each file individually and erased all available history, this however did nothing to decrease the storage. I have also added a number of items to my assets, but they are also purely vector and I can't see them taking up this much storage either. Surely this must be an issue with Designer itself? If Someone at Serif could reach out to me and help me sort this out or explain what is goin on here, it would be very much appreciated as I have been unable to backup my iPad now for over a month due to the massive amount of date required to do so — since I need the iPad daily I haven't been able to allow the 2 or 3 days required to make an iCloud backup. If any forum members have had this issue or know what causes this I would also be happy to hear any advice or suggestions. thanks for reading
  2. Software version: Affinity Photo Beta 1.7.0.243. The Hue Blend mode in affinity is taking Saturation and Luminosity from bottom layer and Hue from Blend layer. Could anybody suggest is there any blend mode that retains Hue and Lightness from bottom layer and Hue from blend layer. View Screen Shots: Bottom Layer: HSL (300, 100, 50) Blend Layer: HSL (100, 100, 50) (Blend Mode Normal) Result with Blend mode Hue: HSL (100, 100, 30) Vs (What I want is (100, 100, 50) )
  3. Hi! So yeah, you saw the title... The issue is that I was being stupid and didn't read this part in this post: "Hey don't use Affinity Designer Customer Beta in your work, because you can't backward them to the regular Affinity Designer." or something like that. And since I didn't see that I was again stupid and began making a large project for my graphics design business. Now I can't export it to a PSD file and that's the only way I can send it over to my customer. (My project would take a long time to recreate, so please gimme any ideas) Is there ANY way to get back my files from Affinity Designer Customer Beta? I have tried so many things, but keeps on popping up with errors, and searching on Google ain't working either. PLEASE HELP!
  4. Some photoshop brushes work just fine but others seem to lose their propeties. I don't know if it is because they are not fully compatible.
  5. Help! My favorite tool in Designer broke and won’t work even after closing the app and reopening it. All the other tools work just fine, but the brush tool in the pixel workspace won’t do anything. Can someone help me as I don’t know if it is a bug or not?
  6. Hi all, I am brand new to Affinity Publisher beta. I've been using Microsoft Publisher for years but wanted to move away from it and explore something else. Affinity Publisher, although foreign, feels pretty good so far. I know it will take time to feel as comfortable with it as MS Publisher. Question 1: When I export my newsletter creation to a pdf, every text box used displays on the pdf with a blue border around it. Is there a way to make the textbox borders invisible or black? Question 2: Is there an easy way to have the date / volume and issue carry through from page to page. Auto-numbering of pages would be great too! I will be watching the long tutorial video on YouTube as well, but this will get me quickly on track for this week! Thanks, Gary
  7. Hi, 2 weeks ago I've bought brand new ipad pro and installed affinity designer and photo on the device. I've bought both affinity apps because I found the information that I can import abr files and all files are grey. I see this file on my Ipad but i can't choose this file!!! Is is just unclickable!! I'm realy mad because I've decided to buy an Ipad because I saw affinity software and right now i can't use any of my brushes. Even the simplest ones. Please for some advice! TEST.abr
  8. I have made a pixel layer from noise and adjustment layers and have rasterized a pixel layer, and still when I zoom in or out, the density of stars changes, and I have no idea what the export output will be as it is not consistent. I've attached the file to test out yourself and some images displaying the different zoom levels and one showing that it is just a pixel layer enabled Pixel_Whack.afphoto
  9. ChristiduToit

    Pressure Sensitivity Accuracy.

    Hey guys. Newbie here! So in a nutshell, I'm an illustrator who primarily draws in Photoshop using a graphics tablet. I've recently purchased both Affinity Designer & Photo in hopes to totally ditch the Adobe subscription thing. Working in the way that I do, once downloaded I immediately selected the Affinity brush tool (not the vector brush) in both apps to see how it performs, but for some reason my pressure sensitivity is not accurate as it should be. I'm experiencing this in both applications, but not in Photoshop, Clip Studio Paint, or Sketchbook Pro. What's shown in the attached images is all strokes that were made quickly using a stable pressure. As you can see the strokes in Photoshop are all very uniform and natural looking, but for some reason in Affinity apps my stroke pressure does not register accurately which makes it incredibly difficult to draw 'neatly'. Sometimes when I press very hard the strokes are incredibly thin, but then suddenly bulk up which causes the strokes to look blobby - the scribbles I made were done with the same amount of pressure throughout but for some reason they seem to start very thin, even with a decent amount of pressure, and then suddenly thicken without me even pressing harder. I'm working on an iMac. I've look up a bunch of tutorials to make sure that I'm using the brushes properly, but they don't seem to play well. Is it just me, or is this a known issue? In the last attached image some of the strokes didn't even register at all like the cross bar of the "F" in "of".
  10. How can i export a PNG at specific pixel size?? I have a file that is 2400 x 50976 pixel big. I export that file as 2400 x 50976 pixel big PNG. I open that PNG. And it's somehow only 1542 x 32767 pixel small...
  11. Hey there! I'm wondering if anyone is having any issues with exporting PDFs from Affinity Designer. I have this Affinity Photo file which has been embedded in my Affinity Designer document (I wish there was a way to link to an Affinity Photo file instead of embedding it... any way) but when I go to export the Affinity Designer as a PDF (With the preset PDF (For Export, For Print, For Web) the exported PDF file is messed up. I have to flatten when I export the PDF in order to fix this. See attached screenshots of what I mean. I also have the same issue with any adjustments that have been made to an image in Affinity Photo and then imported to Affinity Designer. When I export the PDF from Affinity Designer. The PDF completely ignores all adjustments that I had made on the image. I have to flatten it to fix that. Any help will be appreciated! Thanks!
  12. SalfingerAndrew

    Silent Ocean - Campaign (2018)

    Silent Ocean - Campaign (2018) While studying at SAE for my Bachelor of Design, I got the change to work on a social issue campaign around noise pollution in the ocean with the goal to make 10 posters around the campaign and ended up making 12 posters, 10 badges, art display piece, and a website. This project was amazing to work on allowing myself to break out of my "normal design style" and really allow me to just play around with mix design, merging vector, paper craft, images and 3D together to create something amazing Made with: Affinity Photo (Mac + iOS (iPad Pro) Affinity Designer Autodesk Maya (for 3D) "Click Here" to view the website. __ Need of a graphic designer? Check out my work: http://bit.ly/2vjCmTi Social Media: Website: www.andrewsalfinger.com Portfolio: http://bit.ly/2vjCmTi Twitter: http://bit.ly/andrewdestwitter Facebook: http://bit.ly/andrewdesfacebook Instagram: http://bit.ly/andrewdesinstagram Behance: http://bit.ly/andrewdesbehance Etsy: http://bit.ly/andrewdesetsy
  13. Hi, I’m trying to use some macros that I’ve created in AP but when I launch them from library window, it won’t start until I click on the macro several times, but the problem is that then AP applies 2 or 3 times the macro. It doesnt matter if the background layer is selected or not. Also tried with beta of AP but same issue is still present. The only way to make macros work is right click, select “edit macro” and then play it from macro window. Then it works. No matter the complexity of the macro, all custom macros have the same issue. Finally I’ve noticed that free macros pack from Affinity, doesn’t habe that issue. I was wondering if it’s my fault while recording a macro, but after looking tutorials and reading a lot of information I can’t figure out why is it happening. Hope anyone knows a solution. Thanks! PS: Using with MacBook Pro 13” late 2011 and iMac 27” late 2011 with High Sierra installed.
  14. I am experiencing an issue with AD 1.6.1. I have used a DAUB vector brush to create a sketchy effect on a fill on this logo. I am having problems where the stroke caps and joins are distorting when enlarged over a certain size (est 75mm in width) and rasterised, either directly in the document or when exporting in any format. I understand that these brush sets contain raster elements, therefore must be rasterised on export, but why this is skewing the joins and caps i cannot explain. Weirdly, i have also noticed that the caps and joins change in appearance when i zoom in on the paths, not even resize, just zoom in, they look completely different. Is this a bug with the brush? Am i doing something wrong with my Nodes? Please help!
  15. I'm having an issue with the pen tool in smart mode in affinity photo with my surface pro 4, the current curve i'm drawing randomly ends and a new one starts, this doesn't always happen, but so regularly its really annoying, i keep having to use the history tool to go back, and often even reverting to the previous item in history it still retains a new starting point for a curve until i click back another history state back, then i am able to finish the curve.
  16. Hi all! I got a serious problem with some jpeg files after importing them. I tried to open a jpeg of a Corona sixpack (no promoting intended) in AP and this happens. Most parts of the photo are missing and the missing parts are transparent. Any ideas?? The issue is not present if I first open the jpeg in any other software and convert it to .png but I would really like to safe the time bc I work on thousands of photos... (sorry if a similar issue has already been posted and I missed it)
  17. This problem still exists, even on the latest 1.6.4.104 release. I'm having trouble working around for multiple art-boards each time I open the document. I have posted a video to explain what's troubling me. As you can see, this problem is only with the art-boards. And also, the values once entered in the document creation window is stored in the document setup field and it doesn't update at all. Please watch the video to understand the issue more clearly. Please solve this issue soon. Thank you!
  18. So I've followed the steps to remove the white areas from my image, use the pixel persona brush and highlight it all then press delete. However if you look at the pictures I've attached, those steps don't work for me and I'm left with a highlighted area that I can't do anything with. Any help would be appreciated, cheers
  19. Vincent_1012

    Photo and Designer Problem

    So I recently downloaded Photo and Designer on my new PC. Before, on my old computer the programs worked fine. This time though whenever I'd open up these programs they'd crash once I'd click new document or anything on the usual pop up.
  20. Marcelo

    Designer pdf export issue

    After a pdf export, some blocks have appeared in the image. They appeared where I added a nested layer with 100% 'erase' opacity (see the last image). How can this be fixed, please? Many thanks! ps: AD 1.6.1 + OS 10.11.6 ps: the original ad file was a bit big, so I uploaded only the pdf fev 18b.pdf
  21. CookieMonster

    Block font issue in design

    Hi everybody, can anybody help me out with this one? the font is cutted in half only in 4th line... Greetz The CookieMonster
  22. I have noticed, that Affinity for iPad has an issue saving to Microsoft One Drive, One Drive does not recognize the file. if I save it to iCloud drive it, immediately recognizes it and syncs, while one drive doesn't. Is there a fix for this?
  23. I am not allowed for some reason to add issues on the Mac side so I will add it here. Every time I try to use field blur it never finish. It just keeps cycling the progress bar from start to end and over and over again. Please fix.... field blur.mov
  24. adrianlambert

    Save a copy

    Saving a copy of 16bit files from a canon 5ds to an iPad folder in the iOS files app seems to only work 50% of the time. I repeated get a never ending spinner saying Save a Copy but nothing happens. Also this process - or the need to force quit the app has left one of my images that I'd edited in the app unreadable by the app.
  25. LadyBillieBoo

    Exporting DPI Issue AP

    Hi There, Just logging a possible bug...not a huge concern for me but I have noticed that when I change the DPI to 300 before exporting to a jpeg, export to jpeg, the jpg says the DPI is 350. I have double and triple checked but this happens each time? Weird one, doubt it will make a huge difference but thought I should let you know in case it is a bigger issue for others or elsewhere. Billie
×