Jump to content

Search the Community

Showing results for tags 'intuos pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 4 results

  1. Hi, Wacom taps or clicks don't work on the macros panel. They work for everything else. I've uploaded a video to show the issue. I can use my Intuos Pro with all the usual panels however when it comes to clicking on a macro, nothing happens and I need to resort to using my mouse. Thanks, Wayne no-wacom-with-captions.mp4.mov
  2. Can you help me set the Touch Ring on a Wacom Intuos Pro Medium so I can change the brush size by sliding my finger over the ring? The default doesn't seem to work. Update: I need the app's keystrokes for changing the brush width and then map them to the Touch Ring. So I guess my real question is what those keystrokes are or where I can find them. I should be able to find out by myself. Update: The default keystrokes '[' and ']’ didn't work, but changing them in the preferences menu did.
  3. I am having a problem with selecting an area using the pen tool on my Macbook pro running OSX 10.11.6. with a Wacom Intuos pro model PTH 651 running the latest version of its software, downloaded today. My Affinity Photo is version 1.6.7. When I try drawing around and area by creating a series of node points it stutters and then creates a new curve layer. Even if I go round to the start point to join it up there is no completion of the circle. If I use a mouse to select an area that works O.K. but when I press select I get dancing lines on the two vertical sides of the picture, not around my s
  4. After working a few minutes in an illustration with my Wacom Intuos Pro Medium tablet, I was unable to select tools or menu options -- anyway, the software keeps working with the last tool selected. I had to quit AD using ALT-F4. The issue occurs the same way with new and old files. If I use my Logitech mouse the problem does not occur (apparently). Had to downgrade to version 1.6.1.93. Hope the new version gets fixed soon.
×
×
  • Create New...

Important Information

Please note there is currently a delay in replying to some post. See pinned thread in the Questions forum. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.