Jump to content

Search the Community

Showing results for tags 'insertion'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Affinity Support
    • News and Information
    • Affinity Support & Questions
    • Feature Requests & Suggestions
  • Learn and Share
    • Tutorials (Serif and Customer Created Tutorials)
    • Share your work
    • Resources
  • Bug Reporting
    • Report a Bug in Affinity Designer
    • Report a Bug in Affinity Photo
    • Report a Bug in Affinity Publisher
    • (Pre 1.7) Affinity Range Bugs Forums
  • Beta Software Forums
    • Affinity Designer Beta Forums
    • Affinity Photo Beta Forums
    • Affinity Publisher Beta Forums

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Interests

Found 1 result

  1. I don't know whether this is expected behaviour but I was just wondering what other people thought about it. In Designer, you can have this work-flow: 1. Select Place Image tool; 2. Choose image and OK dialog; 3. Click or drag where you want the image to be; ...with the Image Layer that's just been created selected... 4. Select Place Image tool; 5. Choose image and OK dialog; 6. Click or drag where you want the image to be; 7. Image will be put in a separate layer as expected. In Publisher this behaviour is replicated, however, using a slightly different work-flow gives a different result: 1. Select Picture Frame tool; 2. Choose image and OK dialog; 3. Click or drag where you want the image to be; ...with the Picture Frame Layer that's just been created selected... 4. Select the Place Image tool; 5. Choose image and OK dialog; 6. The image in the Picture Frame is now replaced. NOTE: As an additional issue, even if you don't have the Picture Frame selected, the image in the last-created Picture Frame will flash very briefly to show the newly selected image before reverting back to the previous image and allowing you to click/drag the position of the new image. Personally I think this could be 'wrong' behaviour. When I use the Place Image tool I would expect to be able to create a new image layer at all times. The Replace Image button on the context bar is there if I want to replace the image in the currently selected Picture Frame - even if one doesn't yet exist - and the Place Image tool should work the same way - creating a new image layer - no matter what is currently selected in both Designer and Publisher (except in the instance below). I have also noticed that, if you have multiple Picture Frames, with no selected Picture Frame, when you use the Place Image tool you can mouse over the Picture Frames and see a preview of the image in each frame you mouse over. This seems like very nice behaviour which I would like to keep but I don't really like the idea of the image being immediately replaced when a Picture Frame is already selected. What do other people think?
×
×
  • Create New...

Important Information

Please note the Annual Company Closure section in the Terms of Use. These are the Terms of Use you will be asked to agree to if you join the forum. | Privacy Policy | Guidelines | We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.